1. #1
    Avatar von Capt.Heatseeker Kam, sah und tippte
    Registriert seit
    Nov 2003
    Ort
    Bochum
    Beiträge
    761
    Ich möchte für Version 1.5 (Addon) und TM-Mod Overhauled:

    http://www.subsim.com/radioroom/showthread.php?t=132330

    gerne diesen Kampagnen-Mod installieren,:

    http://www.subsim.com/radioroom/showthread.php?t=132473

    für den es eine Version für Trigger Maru gibt. Jetzt steht in der Beschreibung von TM (Zitat):

    "(***NOTE: Lurker has informed me he has to update RSRD due to changes ive made in TMO service packs. So until he says its ok, you SHOULD NOT run RSRD with TMO at this time.)"

    In der Beschreibung zu RSRD steht allerdings wieder (Zitat):

    "RSRDC_TMOv15_V371 is for SH4-ver15_TriggerMaur_Overhaul"

    Aber TMOv15_V371, aktuell ist doch Version 375 oder 376, ich versteh es nicht. Passen die Mods jetzt zusammen oder nicht?
    Share this post

  2. #2
    Avatar von Capt.Heatseeker Kam, sah und tippte
    Registriert seit
    Nov 2003
    Ort
    Bochum
    Beiträge
    761
    Ich möchte für Version 1.5 (Addon) und TM-Mod Overhauled:

    http://www.subsim.com/radioroom/showthread.php?t=132330

    gerne diesen Kampagnen-Mod installieren,:

    http://www.subsim.com/radioroom/showthread.php?t=132473

    für den es eine Version für Trigger Maru gibt. Jetzt steht in der Beschreibung von TM (Zitat):

    "(***NOTE: Lurker has informed me he has to update RSRD due to changes ive made in TMO service packs. So until he says its ok, you SHOULD NOT run RSRD with TMO at this time.)"

    In der Beschreibung zu RSRD steht allerdings wieder (Zitat):

    "RSRDC_TMOv15_V371 is for SH4-ver15_TriggerMaur_Overhaul"

    Aber TMOv15_V371, aktuell ist doch Version 375 oder 376, ich versteh es nicht. Passen die Mods jetzt zusammen oder nicht?
    Share this post