1. #1
    Avatar von JediKnight122 Neuzugang
    Registriert seit
    Jun 2019
    Beiträge
    6

    Musik bei Sturm verbuggt

    Hallo zusammen,

    irgendwie wundere ich mich inzwischen, ob ich einer der wenigen mit diesem Problem bin, da ich hier noch nichts dazu gefunden habe, aber seit dem vorletzen Update funktioniert die Musik bei mir im Modus Sturm mehr schlecht es recht. Vor allem bezogen auf die letzte Phase (gegen den Kommandanten), dort spielte die eigentlich ziemlich epische Musik immer nur für wenige Sekunden, bis sie dann verstummte. Im letzten Update wurde das etwas besser, jetzt spielt sie immerhin wenn man gegen den Kommandanten kämpf zuverlässiger, wenn das aber nicht der Fall ist, so ist es totenstill. Das Ganze fand ich in der Urpsrungsversion von Sturm deutlich besser, ich hoffe, dass man da noch etwas dran werkelt.
    Share this post

  2. #2
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    454
    Servus und willkommen im Forum JediKnight122!

    Ich habe dazu einen ähnlichen Fehler gefunden, allerdings tritt dieser nur auf, wenn man Playstation Now für For Honor nutzt. Kannst du mir daher bitte sagen, ob du die Now-, digitale oder DVD-Version von For Honor auf der PS4 hast?
    Share this post

  3. #3
    Avatar von JediKnight122 Neuzugang
    Registriert seit
    Jun 2019
    Beiträge
    6
    Hi und Danke.

    Ich nutze die DVD-Version.
    Share this post

  4. #4
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    454
    Hmmm... In die richtung haben wir bislang keine Meldungen.

    Ich schließe mich Mal mit dem For Honor-Team kurz und sehe Mal zu, ob wir da was wissen oder machen können.

    In der Zwischenzeit würde ich dich darum bitten, die Lizenzen wiederherzustellen und die Datenbank neu aufzubauen. Beides findest du unter diesem Link.
    Share this post

  5. #5
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    454
    Aloha!

    Ich habe eine Antwort von den Kollegen erhalten.
    Könntest du bitte, falls es nach dem Troubleshooting weiterhin zu Soundschwierigkeiten kommt, ein kurzes Video davon aufnehmen und Screenshots deiner Audio-Einstellungen machen? Dann können wir das an die Entwickler zur Untersuchung weiterleiten.
    Share this post

  6. #6
    Avatar von JediKnight122 Neuzugang
    Registriert seit
    Jun 2019
    Beiträge
    6
    Hi,

    Hier schonmal ein Video, wo das ganze zu hören ist: https://youtu.be/047q3mUrtu0?t=1607
    Einen Scrennshot mit den Audioeinstellungen:
    Share this post

  7. #7
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    454
    Aloha!

    Der Screenshot hat leider nicht ganz funktioniert, aber das Video ist sehr hilfreich, danke dir!

    Ich habe das an die Kollegen vom Team von For Honor weitergegeben und diese haben mir versichert, dass sie das Problem untersuchen. Es kann also nur eine Frage der Zeit sein - hoffentlich früher als später.
    Share this post

  8. #8
    Avatar von JediKnight122 Neuzugang
    Registriert seit
    Jun 2019
    Beiträge
    6
    Hey,

    das freut mich zu hören, danke. Sorry, dass das mit dem Screenshot nicht geklappt hat, bei mir ging es wenn man Rechtsklick und dann auf „Grafik anzeigen klickt“, der Einfachheit halber schreibe ich kurz die Einstellungen, ist ja nicht viel:

    Primärer Ausgabeport: Digital Out (Optical)
    Audioformat (Priorität): Bitstream (DTS)

    Grüße und danke nochmal
    Share this post

  9. #9
    Avatar von Ubi-Trenchcoat Ubisoft Support Staff
    Registriert seit
    Nov 2017
    Beiträge
    454
    Oh wow, bei mir hat er das nicht Mal angeboten, mit nem anderen Browser klappts aber tatsächlich. Mein Fehler, sorry.

    Danke dir vielmals für die Antwort - ich hoffe, dass es bald gelöst ist. Bis dahin aber schon Mal viel Spaß in der Schlacht!
    Share this post

  10. #10
    Avatar von JediKnight122 Neuzugang
    Registriert seit
    Jun 2019
    Beiträge
    6
    Hey,

    Aktuell scheint es so, als wäre das Problem mit dem neusten Update behoben, weiter so
    Share this post