1. #1
    Avatar von Getier_Reloaded Neuzugang
    Registriert seit
    Sep 2009
    Beiträge
    6

    Frohe BOTSCHAFT - SSE 4.X

    Mit dem heutigen Patch ist es zumindest mir möglich Anno 1800 zu starten.
    Mein Prozessor unterstütze Nachweislich nicht SSE 4.X
     2 people found this helpful
    Share this post

  2. #2
    Avatar von Nevyn. Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    1
    Ich möchte mich dem Anschließen.
    Auch bei mir startet das Spiel jetzt Problemlos und scheint Performence-technisch keine Probleme zu haben. (Ich habe einen Phenom II x6 1090T verbaut, welcher bekanntlich kein SSE 4.X unterstützt)

    Hiermit möchte ich also meine Freude und mein Dank zum Ausdruck bringen, dass es mir doch ermöglicht wird das Spiel zu spielen.
     1 people found this helpful
    Share this post

  3. #3
    Avatar von SrMenos Neuzugang
    Registriert seit
    Oct 2007
    Beiträge
    2
    Möchte es ebenfalls bestätigen.
    AMD Phenom II X4 955 läuft nun wieder, wie in der closed Beta.
    VIELEN DANK an die Verantwortlichen dafür!!!
    Share this post

  4. #4
    Avatar von oppagolffahrer Kam, sah und tippte
    Registriert seit
    Apr 2019
    Beiträge
    209
    Argh, und nun habe ich seit einer guten Woche meinen Ryzen 5 und dadurch auch 16 GB Ram, ich könnte es zwar noch zurückschicken, aber wenn man das jetzt so gewohnt war, will man ja auch nicht wieder zurückrüsten… :/ Ich hätte wohl einfach abwarten sollen... =) Freut mich aber dennoch sehr für alle Betroffenen!
    Share this post

  5. #5
    Avatar von FastBernie Neuzugang
    Registriert seit
    Dec 2018
    Beiträge
    1
    Ich habe ebenfalls einen Phenom II x6 1090T und hab mich heute riesig gefreut, dass ich endlich spielen kann.
    Dafür vielen Dank an die Entwickler, dass Sie sich doch noch durchringen konnten, das Spiel für einen offiziell nicht unterstützen Prozessor spielbar zu machen.
     1 people found this helpful
    Share this post

  6. #6
    Avatar von Xells1984 Neuzugang
    Registriert seit
    Oct 2011
    Beiträge
    1
    Vielen dank. Meine Frau und ich können nun beide (zusammen) spielen 😍
    Share this post

  7. #7
    Avatar von Ravwyn Neuzugang
    Registriert seit
    Jun 2009
    Beiträge
    19
    Really? Nice!

    Warum denn nicht gleich so? Anno bedient eben eine spezielle Nische, schön das wir langsam aber sicher wieder alle zueinander finden ^^

    Btw, ein 1600 oder 1600X ist inszwischen wirklich nicht mehr sooooooo teuer... ok ok, just sayin'
    Share this post

  8. #8
    Avatar von MRSALKIN21 Neuzugang
    Registriert seit
    Mar 2018
    Beiträge
    1
    Perfekt zum Wochenende. Vielen Dank.
    Share this post

  9. #9
    Avatar von nashua62 Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    6
    schade, bei mir läuft es nicht. Habe einen AMD Phenom II X6 1090T.
    Share this post

  10. #10
    Avatar von Ben.Black. Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    2
    Zitat von nashua62 Go to original post
    schade, bei mir läuft es nicht. Habe einen AMD Phenom II X6 1090T.
    Hast du auch die Laufzeitkomponenten wie VCR (VCRedist) usw installiert?
    Share this post