1. #1
    Avatar von Yankee4650 Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    9

    Ladezeit

    Beim Starten des Spiels ist der Bildschirm ewig schwarz und man hört irgendwann die Musik, aber sieht nichts vom Spiel.
    Oder nach mehreren Versuchen sieht man wieder was aber das Spiel startet im Fenstermodus. Die Tastenkombination Alt + Enter lässt das Spiel komplett abstürzen...
    Das Öffnen des Spiels dauert Ewigkeiten, war vor dem Patch nicht der Fall.
    Share this post

  2. #2
    Avatar von stefanhagenbuch Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    1
    Ja bei mir das Selbe Problem. Hoffe sie machen es nun nicht mit jedem Patch schlimmer
    Share this post

  3. #3
    Avatar von Mondo_Cane Neuzugang
    Registriert seit
    Apr 2016
    Beiträge
    20
    Man, man, ist bei mir auch so, eeeewig lange Ladezeit, dann hängt es im Verbindungsaufbau und meist sind die Einstellungen für den 'Fenstermodus' beim nächsten Programmstartweg und es öffnet in einem Fenster auf dem Desktop!

    Bitte, bitte: behebt erst die Fehler bei der Grafik (Abstürze unter DX12) & die langen Ladezeiten bevor ihr was neues macht (ich brauche erst Mal keine neue Inhalte, ist ja genug zu tun)!
    Share this post

  4. #4
    Avatar von Hecki- Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    4.529
    Hallo allerseits,

    das Problem ist bereits bekannt.
    Da wir den Thread schon im Technischen Bereich haben, mache ich an der Stelle der Übersicht halber zu:
    https://forums-de.ubi.com/showthread.php/205237

    Regards,
    Hecki
    Share this post