1. #1
    Avatar von Wittsunny12 Neuzugang
    Registriert seit
    Oct 2007
    Beiträge
    3

    Wie Sprache und Text auf Deutsch umstellen? + Fehlende Vertonung

    Hi zusammen,

    Kann mir jemand sagen bzw. Beschreiben wie ich Anno 1800 auf Deutsch spielen kann????
    Finde nirgends was zum Umstellen.

    Danke für die Antworten und Hilfe.

    Gruss Sunny


    edit by haep:

    Liebe Anno-Fans,
    bitte nutzt diesen Thread, wenn es bei euch nicht möglich ist, die Sprache des Spiels auf deutsch zu stellen bzw. wenn ihr im Spiel keine Synchronisierung/keine Stimmen hören könnt.
    An der Lösung des Problems wird bereits gearbeitet.

    UPDATE: Betroffene Spieler sollen bitte Uplay neu zu starten, und eventuell einmal die Dateien überprüfen lassen.
    Dazu in Uplay Anno 1800 auswählen, dann unter Eigenschaften auf "Lokale Dateien" -> "Dateien überprüfen" klicken.

    Lasst es uns bitte wissen wenn ihr danach auf Deutsch stellen könnt.
    Share this post

  2. #2
    Avatar von DogWhisky Neuzugang
    Registriert seit
    Nov 2018
    Beiträge
    2

    Spiel auf Englisch?

    Moin, mein Spiel startet nur in Englisch und kann es nicht umstellen, soll das so sein?
    Share this post

  3. #3
    Avatar von haep Global Moderator
    Registriert seit
    Dec 2004
    Beiträge
    8.830
    In Uplay auf Eigenschaften, dann oben die Sprache einstellen:

    Share this post

  4. #4
    Avatar von Wittsunny12 Neuzugang
    Registriert seit
    Oct 2007
    Beiträge
    3
    Tja diese Text unter Updates zeigt es mir net an ;(
     1 people found this helpful
    Share this post

  5. #5
    Avatar von USS-Voyager Junior Mitglied
    Registriert seit
    Feb 2016
    Beiträge
    55
    Meins ist auch nur in Englisch ich kann es auch nicht umstellen. Diese Option ist unter Eigenschaften nicht...
    Share this post

  6. #6
    Avatar von Lightside0812 Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    3

    Sprache ändern

    Hallo Leute,

    Ich habe einen deutschen Uplay client aber anno ist bei mir auf englisch und ich würde es gerne auf deutsch ändern.

    Wie ist das möglich?

    Mit freundlichen Grüßen

    Lightside
     5 people found this helpful
    Share this post

  7. #7
    Avatar von haep Global Moderator
    Registriert seit
    Dec 2004
    Beiträge
    8.830
    Welche Version des Spiels habt ihr? Wo gekauft - bei einem großen Händler oder einem Key Seller?
    Share this post

  8. #8
    Avatar von SirCorso Neuzugang
    Registriert seit
    Jul 2008
    Beiträge
    10
    Diese Option gibt es bei mir nicht unter Uplay -> Eigenschaften
    Share this post

  9. #9
    Avatar von Born2WinGame Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    6
    Ich habe, dass gleiche Problem. Das Spiel wurde von mir auf Deutsch installiert, jedoch startet es auf Englisch. Die aufgeführte Option von dem Moderator gibt es nicht bei U-Play.
    Share this post

  10. #10
    Avatar von MarcoGamer1982 Junior Mitglied
    Registriert seit
    Nov 2011
    Beiträge
    31
    Bei mir das gleiche was für ein Müll.

    Gerade mal geschaut das fehlt bei mir sogar bei jedem Game diese Option muss man da im Lancher noch was einstellen damit man überhaupt diese Option hat?.
    Share this post