1. #1
    Avatar von Whizzel_3 Neuzugang
    Registriert seit
    Feb 2018
    Beiträge
    15

    Verschwindende Waffen

    Hallo,
    ich möchte fragen ob bei euch dieser Bug auch öfters auftritt?
    Meine Waffe, zu der ich wechsle, verschwindet einfach. Sie wird nicht angezeigt und auch beim Zielen sehe ich keine Optik, nur ein herangezoomtes Bild. Passiert meist nach Waffenwechsel.

    Grüße
    Share this post

  2. #2
    Avatar von Forstherland Kam, sah und tippte
    Registriert seit
    Jul 2012
    Ort
    Schleswig-Holstein
    Beiträge
    680
    Moin Whizzel_3!

    Auf welcher Spielplattform passiert das?

    Für PC kann ich das aktuelle nicht bestätigen.

    Gruß
    Forstherland

    Share this post

  3. #3
    Avatar von x.ra Neuzugang
    Registriert seit
    Feb 2018
    Beiträge
    13
    Hallo Leute !

    Spiele mit diversen Leuten am PC und kennen das Problem auch !

    Und ein anderes Problem das uns hauptsächlich im Koop-Modus nervt ist , das die Zielvorrichtung TA31H im Tarnmodus bei diversen Waffen beim zielen erst wie der Tarnmodus aussieht und ca. 2 Sekunden braucht bis es scharf stellt ! Waffen z.B. Sturmgewehr 416 , TAR-21 u.s.w.

    Gruss
    x.ra
    Share this post

  4. #4
    Avatar von Whizzel_3 Neuzugang
    Registriert seit
    Feb 2018
    Beiträge
    15
    Spiele auf PC,
    die Waffen sind unsichtbar, aber da! D.h ich kann schon schiessen usw, sehe die Waffe aber nicht.
    Auch bei der Aktive-Camo ist es oft der Fall, dass die Waffe ab und zu während aktivierter Camo zu sehen ist bzw umgekehrt...
    Share this post

  5. #5
    Avatar von Ubi-Thorlof Community Representative
    Registriert seit
    Apr 2018
    Beiträge
    1.618
    Hallo Whizzel_3,

    vielen Dank für die Meldung.
    Damit wir das besser weiterleiten und die Kollegen das untersuchen können, bräuchten wir noch ein paar Infos.
    Zuallererst wäre ein Video des Problems sehr gut zur Veranschaulichung.

    Außerdem:
    - Tritt das Problem regelmäßig auf oder zufällig? Wie häufig? Singleplayer/Koop/PvP?
    - Könnte es eventuell nur bestimmte Waffen treffen oder mit einer bestimmten Camo zusammenhängen?
    - "spammt" ihr einen Button zum Wechseln oder passiert das auch beim normalen Waffenwechsel?
    - Allgemein: Was macht ihr gerade, wenn das Problem auftritt? Seid ihr getarnt, rennt ihr, ...
    Alles, was euch sonst noch als wichtig erscheint, schreibt das gerne auch noch dazu.

    Grüße,
    Thorlof
    Share this post

  6. #6
    Avatar von Whizzel_3 Neuzugang
    Registriert seit
    Feb 2018
    Beiträge
    15
    Hallo Thorlof,
    -bisher tritt das Problem eher zufällig auf
    -habe meistens die Kohlefaser Camo drin, aber ist auch schon bei anderen Camos passiert
    -buttom spam hätt ich auch nicht, meist bei normalen Waffenwechsel
    -Problem tritt meistens auf wenn ich in die First-Person Zielvorrichtung gehe, meist wirds mit Waffe wechseln bzw neu ausrüsten wieder behoben
    -bei dem Problem das der "Tarnskin" der aktiven Camo drinnenbleibt ist meist nachdem ic von der Tarnung raus aufstehe und da wirds auch meist die Waffe am Rücken
    -videomaterial hab ich leider keines vom bug und muss schaun ob mein rechner das programm im hintergrund noch dazu aushält...
    Share this post

  7. #7
    Avatar von Forstherland Kam, sah und tippte
    Registriert seit
    Jul 2012
    Ort
    Schleswig-Holstein
    Beiträge
    680
    So sah es gestern bei mir mal aus:



    Nach einer Schnellreise auf der Karte und aktiver Spielersuche.
    Der Wechsel auf das Scharfschützengewehr funktionierte aber bei der Nutzung der Waffe keine Anzeige im Bild (weder Waffe noch Zielfernrohansicht)
    Nach der Zuteilung in eine andere Gruppe von Spielen war das Problem dann wieder weg.
    Habe auch die neue Camo Tarnung aktiv gehabt.

    Share this post

  8. #8
    Avatar von Whizzel_3 Neuzugang
    Registriert seit
    Feb 2018
    Beiträge
    15
    Hatte dasselbe,
    bei mir war es diesmal die Lady-Killer. Sobald ich den Schalldämpfer entfernt habe, ging es wieder, auch nach wieder anbringen des Schalldämpfers. Ursache war bei mir keine zu finden, denn ich bin ins Game rein, mitm Flugzeug geflogen Fallschirm gesprungen und dann nach der Landung zog ich die Pistole.

    Ps: ich glaub ich bin zu blöd für Screenshots uploaden, falls es mir jmd mal erklären mag wäre super ^^
    Share this post

  9. #9
    Avatar von MadMojoT1 Moderator
    Registriert seit
    Feb 2017
    Ort
    Im hohen Norden
    Beiträge
    1.218
    Moin Whizzel_3,

    das Ubi Forum erlaubt das Hochladen von Bildern nicht. Zuviele Foren, zuviele User, zuviel dann notwendiger Speicherplatz.
    Du kannst hier nur Bilder verlinken, die bereits irgendwo hochgeladen sind. Sei es im Webspace der eigenen Domain oder bei einem der unzähligen kostenfreien Bilderhoster.

    Cheers
    Mojo
    Share this post

  10. #10
    Avatar von Whizzel_3 Neuzugang
    Registriert seit
    Feb 2018
    Beiträge
    15
    achso, okey, danke MoJo.
    Da es bei mir nur gleich aussieht, wie bei forst, brauch ich eh keines hochladen.

    Cheers
    Whizzel
    Share this post