1. #1
    Avatar von Moosi85 Neuzugang
    Registriert seit
    Nov 2018
    Beiträge
    22

    Absturz im Lategame beim Erobern des gegnerischen Hauptquartiers mit vielen Einheiten

    Hallo,

    Ich hatte vorhin einen Absturz bei Siedler 2.
    Ich befand mich im Lategame und habe mit ca. 12 Generälen das Hauptquartier eines Gegners angegriffen. Nach minutenlangen Kämpfen war es schlussendlich so weit - die Burg ist gefallen.

    Dann die Ernüchterung - beim Betreten des feindlichen Hauptquartiers durch den General stürzte das Spiel ab.
    Glücklicherweise hatte ich Autosave aktiviert, ansonsten wäre ich nun sehr frustriert.

    Ich habe anschließend das Autosave geladen und nochmal angegriffen, aber diesmal gab es kein Problem. Somit lässt sich das vermutlich schwer reproduzieren.

    Laut Ereignisanzeige wurde folgendes protokolliert:

    Code:
    Name der fehlerhaften Anwendung: TS2.exe, Version: 0.0.0.0, Zeitstempel: 0x5bea8d39
    Name des fehlerhaften Moduls: TS2.exe, Version: 0.0.0.0, Zeitstempel: 0x5bea8d39
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x00070ab4
    ID des fehlerhaften Prozesses: 0x2f48
    Startzeit der fehlerhaften Anwendung: 0x01d48a507d5cbeaa
    Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\thesettlers2\TS2.exe
    Pfad des fehlerhaften Moduls: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\games\thesettlers2\TS2.exe
    Berichtskennung: cd9c4003-2233-468b-819a-0629f5df60aa
    Vollständiger Name des fehlerhaften Pakets: 
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:
    (ja, das ist tatsächlich alles)

    Laut Zuverlässigkeitsverlauf wurde das Problem übermittelt.
    Haben die Entwickler hier Einsicht über mehr Details?

    Oder würden Euch Crash Dumps hier helfen im Zuge post mortem Debugging?
    Dann müsste ich das via Registry aktivieren.

    Screenshot Zuverlässigkeitsverlauf
    https://drive.google.com/file/d/1lxT...ew?usp=sharing

    LG
    Share this post

  2. #2
    Avatar von rondrer Neuzugang
    Registriert seit
    Aug 2008
    Beiträge
    2
    Habe das gleiche Problem beim einnehmen eines gegnerischen Hauptquartiers.
    Allerdings habe ich nur mit einem einzigen General angegriffen und das Problem trifft jedes Mal wieder ein, wenn ich den Spielstand lade
    Share this post