1. #1
    Avatar von CaptProtonSTN Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    10

    Mikrofon wird nicht erkannt

    In Bridge Crew (PC) wird bei mir und einigen Freunden das Mikrofon nicht erkannt. Da dies nicht erkannt wird ist es unmöglich den MP Modus zu starten. Dieser "Bug" ist bereits seit mehr als 1 Jahr bekannt und es gibt immer noch kein Patch. Gibt es da ein "work arround"?

    Ich habe ein RoccatCross Headset, welches per Klinke mit der Realtek Onboard Soundkarte verbunden ist. Dies funktioniert bei jeden anderen Game und App mit Ausnahme von Bridge Crew. Hab es jetzt auch mit mein Laptop ausprobiert... auch dort funktioniert das Mikro nicht.
    Share this post

  2. #2
    Avatar von elrobtossohn Neuzugang
    Registriert seit
    Feb 2018
    Beiträge
    1
    Hey,

    Bei Windows einfach das Mikrofon einmal deaktivieren danach wieder aktivieren.

    MfG
    Share this post

  3. #3
    Avatar von CaptProtonSTN Neuzugang
    Registriert seit
    Mar 2010
    Beiträge
    10
    Tatsache.... Ich sag das Beruflich bestimmt 10x am Tag "Haben sie versucht es aus und wieder an zu schalten?".

    1. Bridge Crew starten
    2. Mikrofontest/MP Lobby starten
    3. Mikrofon deaktivieren
    4. Mikrofonest/MP Lobby abbrechen
    5. Mikrofon wieder anschalten
    6. Jetzt sollte der MP Modus funktionieren.

    Ersthaft... Habe selten eine Software so stümperhaft programmiert gesehen. Ich meine da werden Playstation Daten in den RAM geladen... auf dem PC.
    Share this post

  4. #4
    Avatar von dont4810 Neuzugang
    Registriert seit
    Jan 2019
    Beiträge
    1

    Meine Lösung

    Nach einigen Probieren, woran es an der Mic Erkennung scheitern könnte, hat sich bei mir folgender Lösungsansatz durchgesetzt:

    Ausgangssituation:

    Windows 10 erkennt meine Onboard Soundkarte (Realtek High Definition Audio) problemlos, sie funktioniert sowohl für Aufnahme als auch Wiedergabe gut. Es wird von Windows von Beginn ein MS Treiber installiert, den ich seit Installation nicht angefasst habe.

    Problem:

    Dieser MS Treiber für die sehr gängige Onbord Karte unterstützt nicht alle Features der Soundkarte v.a. bezüglich der Mics.

    Lösung:

    Orginal Treiber aus dem Internet gesucht und installiert. Internen Mikrofon Verstärker (u.A.) aktiviert und siehe da: Es hat sofort funktioniert: Der Mic Check lief reibungslos ab.

    Vorsicht bei der Suche: Bei Treiber Downloads gibt es viele schwarze Schafe ;-)

    Hoffe es hilft jemanden.. Ist natürlich sehr individuell. Alle anderen Vorschäge aus diversen Foren hatte ich probiert:

    (z.B. Mic-Eingang umbennen, Mic Eingang an-ausschalten während des Tests, verschiedene Ports nutzen, in Uplay starten, W10 Datenschutz Optionen fpr Mics bearbeiten...)

    Angeblich funktionieren USB-Mics bzw. USB Headsets auch gut.
    Share this post