1. #1
    Avatar von Devilcry-GER Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    3

    Easy Anti Cheat Probleme

    Guten Tag,

    habe das spiel seit einigen Tagen neu bekommen. Muss sagen im großen und ganzen, ein gelungenes und fesselndes Spiel. Leider bekomme ich immer die Meldung, Easy Anti Cheat nicht installiert Online Inhalte gesperrt. War schon im spiele ordner und dort ist EAC installiert. Sollte vielleicht noch erwähnen das meine spiele auf d laufen habe windows 10. Vielleicht weiß jemand rat wie das sein kann oder wo die ursache liegen könnte?

    MFG Devil
    Share this post

  2. #2
    Avatar von Rodgau.Ger. Junior Mitglied
    Registriert seit
    Dec 2014
    Beiträge
    37
    Starte mal den EAC Manuell vieleicht bringts was
    Share this post

  3. #3
    Avatar von Devilcry-GER Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    3
    Hiho und danke für den Tipp. Lieder hat es nichts gebracht nach wie vor zeigt er mir an, wenn ich EAC im Spielordner öffne und watch dogs2 auswähle, das ich nur Beenden kann ergo müsste es ja am laufen sein. Schade habe auch den support kontaktiert bisher keine antwort nimmt dem spiel leider den spaß raus.

    MFG Devil
    Share this post

  4. #4
    Avatar von AJEisbaer Neuzugang
    Registriert seit
    Dec 2016
    Beiträge
    3
    Hab genau das gleiche Problem. Hab mir das Spiel vorgestern neu zugelegt und immer wenn ich in den Multiplayer Modus gehen will kommt, dass Easy Anti Cheat nicht installiert sei. Habe das dann im Ordner raus gesucht und für WD2 nochmal manuel installiert, aber hat nix gebracht. Wäre cool, falls du eine Lösung finden würdest (Support dir weiter hilft) du dann die Lösung posten könntest.

    MFG
    Share this post

  5. #5
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.044
    Hallo zusammen,

    habt ihr euch schon mal diese FAQ angesehen? Ich denke, die könnte euer Problem lösen: https://support.ubi.com/de-de/faqs/0...-Error-Message
    Share this post

  6. #6
    Avatar von AJEisbaer Neuzugang
    Registriert seit
    Dec 2016
    Beiträge
    3
    Nö, die FAQ bringt nix, weil die ist für den Fall, dass ich eine Fehlermeldung von Easy Anti Cheat bekomme. Tue ich aber nicht. Wenn ich den Multiplayer ingame per Handy starten will kommt nur, dass es nicht geht, weil Easy Anti Cheating nicht installiert sei. Es ist aber keine Fehlermeldung. Von daher, nope. FAQ nicht nützlich
    Share this post

  7. #7
    Avatar von Night_SoCKe Neuzugang
    Registriert seit
    Jan 2008
    Beiträge
    21
    Hi Leute, ich habe genau das selbe Problem. Habe die Ports wie hier: https://support.ubi.com/de-de/Faqs/D...0000000eeqrCAA beschrieben auch aufgemaacht. hat leider nichts gebracht. Auch die FAQ bringen leider nichts. Ich habe den Support kontaktiert, jedoch kam diesbez. noch keine Stellungsnahme.

    Wenn ich einem Freund dazu joinen möchte dann kommt sogar die Fehlercode-Meldung [F1309d9b-0x00000001]

    Kennt jemand eine Lösung?
    Share this post

  8. #8
    Avatar von AJEisbaer Neuzugang
    Registriert seit
    Dec 2016
    Beiträge
    3
    Hab auch versucht jemanden von der Freundesliste zu joinen, kam gleiche Fehlermeldung. Hab im Netz danach gesucht aber auch nix gefunden. Hab ebenso vorhin mal den Support kontaktiert, hab aber noch keine Antwort erhalten
    Share this post

  9. #9
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    5.044
    Bitte kontaktiert den Support telefonisch. Ich werde versuchen, dazu etwas Genaueres in Erfahrung zu bringe.
    069-999915592
    10:30am - 11:00pm (Mon-Fri),
    10:30am - 7:00pm (Sat-Sun)

    Die Kosten aus dem deutschem Festnetz oder dem Mobilfunknetz richten sich nach dem Tarif Ihres Telefonanbieters.
    Share this post

  10. #10
    Avatar von Ubi-Pasta Forum Veteran
    Registriert seit
    Oct 2016
    Beiträge
    1.394
    Hallo!,

    Ich schließe mich BlackGentlem4n an,
    bitte wendet euch an den Support >>> https://support.ubi.com/de-de/

    Schöne Grüße,
    Ubi-Pasta
    Share this post