1. #1
    Avatar von Geforcer111 Neuzugang
    Registriert seit
    Nov 2017
    Beiträge
    21

    AC:Origins startet nicht wenn Teamviewer oder DS4Windows läuft

    Wie der titel schon sagt startet bei mir Origins über UPLAY nicht wenn Teamviewer oder DS4Windows (Das programm das Dualshock wireless verbindet) läuft.

    Bei DS4Windows kann ich abhilfe schaffen wenn ich es in den einstellungungen verstecke.
    Das muss aber gemacht werden bevor UPLAY läuft.
    Ist ein bisschen nervig...
    Teamviewer muss ich komplett beenden.

    Hängt das mit dem Denuvo Kopierschutz zusammen?
    Share this post

  2. #2
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    4.976
    Hallo Geforcer111,

    bisher ist mir dazu nichts bekannt. Sollten noch andere das Problem feststellen, können sie sich gern hier melden.
    Share this post

  3. #3
    Avatar von Geforcer111 Neuzugang
    Registriert seit
    Nov 2017
    Beiträge
    21
    Zitat von BlackGentlem4n Go to original post
    Hallo Geforcer111,

    bisher ist mir dazu nichts bekannt. Sollten noch andere das Problem feststellen, können sie sich gern hier melden.
    Habs grad nochmal getestet. Mit laufendem Teamviever im Hintergrund startet Origins bis zur Gesundheitswarnung und minimiert sich dann.
    Erneutes aufrufen aus der Taskleiste minimiert sofort wieder. Spiel kann nur noch beendet werden aus Windows.

    Kann das jemand mal gegenprüfen und Teamviewer installieren?
     1 people found this helpful
    Share this post

  4. #4
    Avatar von zorniki77 Neuzugang
    Registriert seit
    Nov 2017
    Beiträge
    1
    Hi Geforcer111,

    ich habe exakt dasselbe Problem festgestellt. Minimierung des Fensters mit AC:O bis ich Teamviewer schließe. Sehr nervig das Ganze, da ich Teamviewer täglich benötige.
    Das Verhalten ist erst seit 1.04 oder 1.05 vorhanden. Vorher funktionierte alles tadellos!

    Lg
    Zorniki
    Share this post