1. #1
    Avatar von xekk20 Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    15

    Assassins creed origins (PC) Speicherung von Fotos

    Hey,

    folgendes ist das Problem, wenn ich ein Foto Speichern möchte, bzw wenn ich es tue, dann speichert er und weiter passiert nichts.
    Es steht weiterhin 1,2,3,4,5 Minuten Speichert unten rechts. Wenn ich weiterspiele und nach 10 Minuten z.B. schaue steht immer noch "Speichert"

    Mir kommt es so vor, als könnten keine Daten geschickt werden?

    Jemand eine Idee?

    Eset Internet Sec. benutze ich.
    Hatte auch bereits die Firewall komplett aus gehabt um zu sehen, ob es evtl. an der Firewall liegt.

    Benutze Win 10 Home
    Share this post

  2. #2
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    4.972
    Hallo xekk20,

    besteht das Problem nach einem Neustart deines Systems immer noch oder war das nur in dieser Spielsitzung der Fall?
    Share this post

  3. #3
    Avatar von xekk20 Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    15
    Generell. Dachte anfangs erst wäre vllt. weil die Server etwas überlastet sind/waren. Aber wenn es jeden Tag net geht ist es wohl was anderes ^^

    Also egal ob ich Neustarte, funktioniert nicht.
    Share this post

  4. #4
    Avatar von BlackGentlem4n Global Moderator
    Registriert seit
    Jan 2015
    Ort
    Anywhere but home
    Beiträge
    4.972
    Schreib bitte dazu dem Support mal ein Ticket, ansonsten könnte ich mir wirklich nur vorstellen, dass deine Firewall trotzdem irgendetwas im Hintergrund blockiert oder ein anderes Programm da noch reinfunkt. Manchmal stört es sich dann auch mit der Windows Firewall. Kannst du da mal schauen?
    Share this post

  5. #5
    Avatar von xekk20 Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    15
    Die Windows Firewall kann da normal nichts blocken da die komplett deaktiviert ist. Eset hat da eine eigene Firewall. Ich schaue nochmal und schreibe dann ein Ticket ggf.
    Share this post

  6. #6
    Avatar von flatout2310 Neuzugang
    Registriert seit
    Nov 2017
    Beiträge
    3
    Schalte Anti-Alias ein, auf low reicht vollkommen, danach funktioniert der photo modus wie er soll
    Share this post

  7. #7
    Avatar von xekk20 Neuzugang
    Registriert seit
    Oct 2017
    Beiträge
    15
    omg... Wie verbuggt ist dieses Spiel eigentlich?

    Flatout2310, du hast recht.
    Ich hab extra Anti-Alias ausgemacht weil es dadurch leicht unscharf aussehen tut. Jetzt hab ich es angeschaltet und ein Foto gemacht und es ging auf Anhieb... Was zum Teufel?
    Share this post