1. #1
    Avatar von real_Grintus Neuzugang
    Registriert seit
    Nov 2008
    Beiträge
    13

    Finde keine Gegner/Spieler

    Da ich weder im englischen noch hier im deutschen Forum was finden konnte, wollte ich mal fragen. Haben noch andere das Problem, dass man keine Gegner/Spieler findet? Vornweg, ich habe grünes NAT.
    Aber es ist einfach absurd was ich in Lobbys rumsitz und warte. Hier 5min, da 10 min, dort 30min und findet einfach nichts. Wie kann es sein, dass eine "Sehr hohe AKtivität" im z.B. Duell Modus vorliegt, ich aber schon wieder 30min hier rumsitz und keinen einzigen Gegner finde?! Ich habe es auch schon zig mal neu probiert. Aber auch in anderen Modi ist es ein Krampf überhaupt mal ein Match zu finden bzw. eines beizutreten.

    Da kann ich mir gut vorstellen warum so viele AFK spielen, wenn die nebenbei einkaufen gehen oder das Haus streichen.. oder was auch immer.

    Habt/Hattet ihr das auch? Wenn ja, wie konntet ihr das Problem lösen?
    Share this post

  2. #2
    Avatar von Lect4r Neuzugang
    Registriert seit
    Feb 2017
    Beiträge
    27
    Hallo Grintus!

    Bei mir war das Problem ähnlich. Das Ding war, dass Ubisoft irgendwie ein kurzes Update in der Zeit gemacht hat, was bei mir aber nicht angezeigt wurde. Hab dann for honor neugestartet und das Problem war weg.

    Hoffe das hilft.

    Grüße
    Share this post

  3. #3
    Avatar von real_Grintus Neuzugang
    Registriert seit
    Nov 2008
    Beiträge
    13
    Etwas verspätete Rückmeldung meinerseits. Musste das auch etwas testen.
    Erstmal vielen Dank an Lect4r der mir geantwortet hat! Da ich aber schon mehrmals den Tag neugestartet hatte hat das nicht den gewünschten Effekt gebracht.

    Allerdings habe ich, trotz der grünen NAT Anzeige, mal die Ports im Router eingestellt und seitdem finde ich auch Gegner und Gruppen! Ich hoffe falls noch jemand das Problem hat, dem damit auch helfen zu können.

    Problem gelöst, Thread kann geschlossen werden.


    Danke schön!
    Share this post