1. #1
    Avatar von Algazanth Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    17

    Performance, Bugs ect...komme langsam an meine Grenzen

    So langsam nervtst gewaltig. Habe die Closed und die Open Beta gespielt. Da war "nur" das Problem das es kurz ruckelt beim Speichern. Nach dem Release immer noch ein Problem aber nicht so dramatisch. Aber seit dem Patch ist es der letzte Mist.

    Beim starten des Spiels: Granaten ect. explodieren erst nach 3-4min Minuten oder gar nicht.. Orden, Waffenkisten erscheinen erst nach 3min +. Danach wirds besser je länger das Spiel läuft. Anderes Problem: wenn ich zB in einer Verfolgungsjagd bin steht das Bild in kurzen Abständen 30sec still (mehere Minuten). Nichts geht, ausser der Sound. Es nervt gewaltig, vor allem wen man sein verdientes Geld noch reinsteckt.
    Und diese oben genannten Probleme hatte ich vor dem Patch nicht. Ausser das Ruckeln beim Speichern.

    Es kann doch nicht sein das die Beta besser lief als das "fertige" Spiel, obwohl es bei weitem noch nicht als fertiges Spiel ansehen kann. Ich weis nicht alle haben solche Probleme, aber es gibt Sie.

    Hatt wer ähnliche Probleme? Oder wer eine Lösung?

    System: I7-6700K, 16GB RAM, MSI GTX 1070 GamingX 8GB, W10 64b.

    Ich versuche mal das Spiel neu zu installierern. Grafik Treiber wohl eher nicht, da andere Spiele (BF1, TESO, Deus Ex MD, ect) problemlos funktionieren.

    Cheers
    Share this post

  2. #2
    Avatar von CopraAuT Neuzugang
    Registriert seit
    Jan 2007
    Beiträge
    11
    Versuch mal d. Spiel auf eine SSD Festplatte zu installieren statt auf einer HDD. Hat bei mir genau die Fehler behoben was du da beschrieben hast. Hoffe es liegt nur daran und du kannst das Spiel genießen.

    Oder vielleicht hilft das da du ja ne NVIDIA hast.

    http://forums-de.ubi.com/showthread.php/164647-Extrem-hohe-Datentr%C3%A4gerauslastung
    Share this post

  3. #3
    Avatar von Algazanth Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    17
    Hey, danke für deine Antwort. Hab ich mir auch schon überlegt. Habe eine SSD und eine HDD. SSD ist primär Windows und andere kleine Programme. Habe noch Platz. Habe mir gestern noch eine 500GB SSD bestellt die Morgen eintreffen sollte, für solche Fälle.

    Geht das so? Spiel auf SSD kopieren und der Pfad in der Eigenschaft im UPLAY Launcher angeben?
    Share this post

  4. #4
    Avatar von CopraAuT Neuzugang
    Registriert seit
    Jan 2007
    Beiträge
    11
    Es gibt eine Option wo man im Uplay installierte Spiele suchen kann... Hat bei mir prima geklappt! Nicht vergleichbar bei dem Spiel ehrlich gesagt zu einer HDD. Extrem verkürzte Ladezeiten am Anfang wo man ins Spiel geht.... und die laderuckler vom ständigen Autosave sind ändlich weck! Andere Spiele haben diesen Problem noch nie herbeigeführt...aber wie sagt man so schön "Man lernt nie aus" ;-). Dir auf jedenfall viel Glück dabei das es nur daran liegt. Gibt ja leider einige Bugs...aber finde es trotzdem klasse.
    Share this post

  5. #5
    Avatar von Algazanth Neuzugang
    Registriert seit
    Jan 2013
    Beiträge
    17
    Hey,

    hat gut geklappt. Von der HDD auf die SSD kopiert, im Uplay Verzeichnis (games) gelöscht und Daten überprüfen oder auf Spielen und dann fragt Uplay nach dem Pfad.
    Die Probleme Menü, Granaten ect sind weg (endlich!!), aber die Autosave Ruckler sind noch vorhanden (Nicht so schlimm wie vorher) aber noch präsent. Morgen sollte noch meine 500GB SSD ankommen. Den die 250GB ist eigentlich für Windows ect vorgesehen.

    Was mich aber massive stört ist das es vor dem Patch auch auf der normalen HDD funktioniert hat (ausgenommen die Autosave Ruckler). Es kann einfach nicht sein. Lieber hätten Sie den Patch getestet anstelle Ihn so schnell rauszuhauen.

    Hatte bisher mit keinem Spiel Probleme das es auf eine HDD anstelle eine SDD installiert ist. Spiele nebenbei noch BF1, DOOM, TESO (gut MMO, nicht gerade vergleichbar), Rainbow Six Siege...
    Share this post