1. #1
    Avatar von Kiba_Bloodpaw Neuzugang
    Registriert seit
    Nov 2016
    Beiträge
    7

    Spiel stürzt andauernd ab :(

    Zuerst einmal guten Abend an alle.

    habe mich heute rießig darauf gefreut WD2 zu zocken,
    nur leider stürzt es bei mir andauernd ab.

    kurz zu meinem System:

    Windows 10 64-Bit-Version (aktuell),
    32 GiByte RAM übertaktet auf 3000MHz,
    Intel Core i7 6950X auf 4,4 GHz übertaktet/je Kern (insgesamt 10 Kerne),
    2x GeForce GTX 1080 SLI auf 2100 MHz übertaktet,
    natürlich genug freien Speicher auf der Festplatte,
    neuesten GeForce Game Ready Driver Version: 376.09 installiert.

    Das Spiel läuft bei mir unter den Optimal Einstellungen von GeForce Experience
    nicht mal konstant mit 30 FPS. Es bricht jedes mal nach ca. 1-10min. unter 5 FPS
    und stürzt komplett ab. Das ist auch der Grund, warum ich mein System so genau beschrieben habe,
    weil es ja nicht daran liegen dürfte.

    Außerdem habe ich das High Res Texture Pack geladen und installiert,
    aber es wird mir im Spielmenü selbst, da heißt es irgendwas mit Ultra Texturen als nicht installiert angezeigt.
    Auch nach dem deinstallieren, neu laden und installieren ändert sich daran nichts.
    Habe es auch nochmals deinstalliert, um zu schauen, ob es irgendeinen Unterschied macht.
    Doch leider bleibt auch hier weiterhin mein Absturz Problem.



    Grüße

    Kiba_Bloodpaw
    Share this post

  2. #2
    Avatar von Anthalo Neuzugang
    Registriert seit
    Nov 2016
    Beiträge
    2
    Ich hab genau das gleiche Problem wie du und dachte schon ich sei damit alleine. Installiert hab ich alles und jede Stunde stürzt das Spiel einfach ab ohne sich zu melden. Keine Rückmeldung und keine Errorinfos was nun sein könnte. Hab inzwischen sogar schon Windows neu installiert um wieder ein sauberes System zu haben.

    Hoffentlich wird da mal bald was unternommen gegen diesen nervigen Fehler der mir grad echt die Lust raubt trotz eigentlich tollem Spiel.

    Ich habe auch genau das gleiche Problem das der High Texture Pack als nicht installiert im System steht obwohl er installiert wurde.
    Share this post

  3. #3
    Avatar von Krutok1976 Kam, sah und tippte
    Registriert seit
    Dec 2011
    Beiträge
    811
    Ich habe mit meinem System 0 Abstürze und es läuft absolut ohne Probleme bei mir.
    Share this post

  4. #4
    Avatar von KonneXberg Neuzugang
    Registriert seit
    Nov 2006
    Beiträge
    6
    Hab genau das selbe Problem, mir ist noch aufgefallen das die FPS starken Schwankungen unterliegen.



    Zitat von Krutok1976 Go to original post
    Ich habe mit meinem System 0 Abstürze und es läuft absolut ohne Probleme bei mir.
    Freut mich für dich.
    Share this post

  5. #5
    Avatar von Bilalimus Junior Mitglied
    Registriert seit
    Aug 2014
    Beiträge
    75
    Habe auch keine nennenswerten Probleme, außer dass die Frames einfach nicht auf 60 kommen wollen.

    Bei mir ist alles Aktiviert, auf Ultra und am Anschlag.
    Der Grafikkartenspeicher hat noch gute 200 MB freien Ram, hier erreiche ich im Spiel ca. 45 fps, senke ich jedoch die Texturen von Ultra auf Hoch leert sich der V-Ram um 1GB, somit also weniger Belastung für die Grafikkarte, sollte man zumindest annehmen.
    Nach dem neuladen des Spiels auf den niedrigeren Einstellungen läuft das Spiel gerade noch mit 35-20 fps, normal müsste ich doch eine höhere Bildrate bekommen, wenn man die Grafik senkt.
    Share this post

  6. #6
    Avatar von vdrmaurice Neuzugang
    Registriert seit
    Nov 2016
    Beiträge
    1
    Guten Morgen erstmal,

    Ich habe jetzt auch das Problem das mein spiel abgestürzt ist ohne Fehlermeldung und seitdem wenn ich es starte stürzt es beim starten sofort ab auch ohne Fehlermeldung.
    Vorher lief alles ohne Probleme.
    was mir aufgefallen ist : wenn das spiel abgestürzt ist kann ich auch nicht mehr den Taskmanager öffnen oder Firefox.
    Das lädt Symbol kommt aber mehr passiert nicht.
    Treiber sind alle aktuelle und ich habe auch ein neues System aufgespielt(Win10 64bit Pro)
    Grafikkarte: Asus GTX1060 Strix
    Prozessor : AMD FX 6300 BE 4,4Ghz
    RAM :10Gb DDR3
    Spiele Festplatte ist eine 1TB HDD (NEU)
    Das Betriebssystem ist Windows 10 64bit Professionell
    Außerdem habe ich auch die Prozessor Zugehörigkeit geändert da alle 6 Kerne auf 100% liefen.Ich habe das spiel dann auf 4 Kerne Laufen lassen.
    Es laufen auch keine anderen Programme im Hintergrund weder afterburner noch Nvidia Shadow-play sowie Win10 Spielaufzeichnung .

    mfg. Maurice
    Share this post

  7. #7
    Avatar von Hecki- Global Moderator
    Registriert seit
    May 2014
    Ort
    Hölle/S.
    Beiträge
    4.536
    Zitat von Kiba_Bloodpaw Go to original post
    Zuerst einmal guten Abend an alle.

    habe mich heute rießig darauf gefreut WD2 zu zocken,
    nur leider stürzt es bei mir andauernd ab.

    kurz zu meinem System:

    Windows 10 64-Bit-Version (aktuell),
    32 GiByte RAM übertaktet auf 3000MHz,
    Intel Core i7 6950X auf 4,4 GHz übertaktet/je Kern (insgesamt 10 Kerne),
    2x GeForce GTX 1080 SLI auf 2100 MHz übertaktet,
    natürlich genug freien Speicher auf der Festplatte,
    neuesten GeForce Game Ready Driver Version: 376.09 installiert.

    Das Spiel läuft bei mir unter den Optimal Einstellungen von GeForce Experience
    nicht mal konstant mit 30 FPS. Es bricht jedes mal nach ca. 1-10min. unter 5 FPS
    und stürzt komplett ab. Das ist auch der Grund, warum ich mein System so genau beschrieben habe,
    weil es ja nicht daran liegen dürfte.

    Außerdem habe ich das High Res Texture Pack geladen und installiert,
    aber es wird mir im Spielmenü selbst, da heißt es irgendwas mit Ultra Texturen als nicht installiert angezeigt.
    Auch nach dem deinstallieren, neu laden und installieren ändert sich daran nichts.
    Habe es auch nochmals deinstalliert, um zu schauen, ob es irgendeinen Unterschied macht.
    Doch leider bleibt auch hier weiterhin mein Absturz Problem.



    Grüße

    Kiba_Bloodpaw
    Hallo,

    bei so einer Höllenmaschine ist eine Übertaktung eigentlich überhaupt nicht notwendig.
    Und ich vermute, dass da auch der Hund begraben liegt, weil ja wirklich alles übertaktet ist.

    Zu Testzwecken könntest du mal sämtliche Übertaktungen rückgängig machen und entsprechend neu testen.

    Spoiler:  Show
    Btw: Hast du wirklich einen 6950X?! Die Teile sind ja nun nicht gerade günstig, und wer sich sowas holt, muss schon Ahnung haben


    Regards,
    Hecki
    Share this post

  8. #8
    Avatar von Skylake-XxX Kam, sah und tippte
    Registriert seit
    Jan 2014
    Ort
    Leipzig
    Beiträge
    636
    @Hecki_Stafman

    Wieso zweifelst du das an? jemand der das Geld für zwei 1080iger hat hat auch das Geld für die beste CPU auf den Markt.
    Share this post

  9. #9
    Avatar von Krutok1976 Kam, sah und tippte
    Registriert seit
    Dec 2011
    Beiträge
    811
    Bin über diesen Artikel gestoßen: http://www.pcgameshardware.de/Watch-...enuvo-1214714/ Da schreibt auch ein User und beklagt sich über abstürze:

    Bei mir stützt das Game permanent nach ca. 10sec. ohne Fehlermeldung ab. Nachdem ich diese News nun gelesen habe, bringe ich diesen Fehler definitiv mit dieser Beschissenen Anti-Cheat-Maßnahme in Verbindung. Alle Treiber sind auch aktuell, auch der NVIDIA-Watch_Dogs2-Game-Ready-Treiber ist drauf, auch bei Standard-Taktraten das selbe (also liegt es nicht am OC) , Windows wurde letzte Woche erst frisch installiert. -> Unspielbar, vielen dank an Ubisoft und den Cheatern, so bestraft man ehrliche Spieler.
    Mal drüber nachdenken ob es nicht daran liegt, aber in diesem Falle kann nur Ubisoft was patchen. Dann gibt es die Möglichkeit das AntiCheat für den Singleplayer legal zu deaktivieren und wenn man das gemacht hat erscheint eine Warnung im Menü das der Multiplayer Modus gesperrt ist.

    Das gane sieht dann so aus: http://prnt.sc/ddjuye

    Man kann im Uplay Luncher für jedes Spiel eigne start Commandos eingeben und dort gibt man nur -eac_launcher ( http://prnt.sc/ddjvry ) ein und das Anti Cheat ist deaktiviert, aber man kann auch keine Multiplayer Parts machen, aber für alle die gern erst einmal so daddeln wollen ist dies eine Lösung.
    Share this post

  10. #10
    Avatar von Kiba_Bloodpaw Neuzugang
    Registriert seit
    Nov 2016
    Beiträge
    7
    @Hecki_Stafman

    kann ich heute abend gerne probieren, aber hatte z.B. bei TROTTR in UHD alles auf Ultra (musste mich nur bei AAS zurückhalten)
    oder Dishonored 2 in UHD alles auf Ultra auch keine Probleme. Beide liefen mit konstanten 60 FPS und mir ist natürlich klar,
    dass man die Spiele nicht mit WD2 vergleichen kann, aber trotzdem wollte ich die mal als Beispiel nennen.

    Außerdem vermute ich, dass V-Sync und eine feste FPS Zuweisung ausgeschaltet bleiben sollten.
    Beide bzw. Kombinationen daraus gestern u. a. ausprobiert und hat leider nicht direkt etwas gebracht.
    Vor allem verstehe ich nicht, warum ich Probleme habe stabile 30+ FPS zu bekommen ?

    Als Beispiel:
    habe den High Res Texturen Pack installiert und wirklich alles auf max. gestellt in UHD Auflösung.
    Dabei bekomme ich die Angabe, dass die Speicherbelastung der GraKa bei 8,5-9GB liegt.
    Gehe ich auf ca. 6-7GB runter, in dem ich z.B. AAS+Detailgrad komplett ausschalte,
    bringt es mir im FPS Bereich so gut wie nichts und das kann eigentlich nicht sein.

    Muss auf jeden Fall noch den Nvidia Beitrag zu WD2 genaustens studieren.
    Würde das Spiel gerne in UHD mit ca. 60 FPS bei maximal möglichen Rest Einstellungen spielen können.
    Da auch die Nvidia Experience Optimierung nichts bringt, frag ich mich langsam echt,
    wo das genaue Problem liegt und wie für mein Vorhaben die Einstellungsoptionen ganz genau aussehen sollten ?
    Hab gestern schon echt einiges ausprobiert gehabt, aber naja heute abend wird einfach weiter probiert.


    zum Spoiler:

    ja, ist wirklich eine 6950X und die Ahnung hab nicht ich,
    sondern der Kollege der8auer, da er das System komplett zusammengebaut und übertaktet hat.
    Share this post