1. #1
    Avatar von ShardofTruth Kam, sah und tippte
    Registriert seit
    Sep 2005
    Beiträge
    287

    Far Cry 3 Blood Dragon Menusprache auf Deutsch umstellen

    Hallo zusammen,

    Blood Dragon wird ja aktuell als Geschenk von Ubisoft verteilt, also wollte ich das auch mal ausprobieren. Allerdings bleibt das Spiel in Englisch, selbst wenn die Installation auf Deutsch ablief und auch Uplay deutsche Spracheinstellungen hat.

    Im Spiel selbst kann man lediglich die Sprachausgabe und die Untertitel anpassen, aber nicht die Spielsprache (Menüs, Beschreibungen etc.) selbst. Auch in der GamerProfile.xml scheint dafür kein Eintrag vorgesehen zu sein, und im entsprechenden Registry-Eintrag steht die Start-Option schon auf " -language=German"

    Hat jemand hier eine Idee oder ist das Spiel eventuell gar nicht komplett lokalisiert worden?

    Edit: Die Antwort ist gefunden, anscheinend ist Uplay (wie soft oft) die Ursache dieses Problems. Startet man das Spiel ganz normal aus dem Installationsordner heraus, ist es auf Deutsch.
     1 people found this helpful
    Share this post

  2. #2
    Avatar von Sephiroth25678 Neuzugang
    Registriert seit
    Apr 2019
    Beiträge
    5
    Hi,

    Gibt es zu diesem Problem mittlerweile eine Lösung (z.B. Startparameter in Uplay)?
    Share this post

  3. #3
    Avatar von watchDogs0927 Neuzugang
    Registriert seit
    Jul 2019
    Beiträge
    1
    Die Anfrage ist schon her, aber ich wurde via Suchmaschine hier her geleitet.

    Desktop Verknüpfung der originalen "far cry 3 blood dragon "Exe anlegen und mir dem Parameter "-skipintro -language german". Läuft einwandfrei!
    Share this post