1. #1
    Avatar von mike334488 Neuzugang
    Registriert seit
    Sep 2016
    Beiträge
    8

    1 - 2 FPS Durchgehend?

    Also, um zum Thema zu kommen!!! Ich hatte windows 7 Premium x86 aber iwie hatte es dort NICHT Funktioniert! Dann habe ich auf Win 10 upgegraded und nun Funktioniert es!!!

    Nun zum Problem. Ich starte "The Crew" Und habe nur 1-2 FPS Es wird mir immer oben angezeigt es dauert 10 Minuten bis dieses gesundheitschädigung Weg geht und alles ist nur in 1-2 FPS ich habe kein BOCK mehr zu warten!!!

    Irgendwelche Vorschläge´??

    GTX 750 TI OC
    i3-2120 3,3Ghz
    8gb Ram
    Share this post

  2. #2
    Avatar von Thaddeus201 Forum Veteran
    Registriert seit
    Mar 2014
    Ort
    Niedersachsen
    Beiträge
    1.246
    The Crew unterstützt keine 32bit-Betriebssysteme, was auch groß in den Systemanforderungen steht, weshalb es nicht funktionierte. Schaue mal ob dir in den Dokumenten bereits ein The Crew-Ordner (hier liegen die Config-Dateien für Grafik und Steuerung) angelegt wurde und lösche ihn. Dann überprüfe ob du den aktuellsten Treiber (372.90) für deine Grafikkarte installiert hast und ob alle benötigten Komponenten aus dem The Crew Ordner unter Support und Software installiert sind. (vcredist_x64.exe+Windows6.1-KB2670838-x64.msu)
    Share this post

  3. #3
    Avatar von Skylake-XxX Kam, sah und tippte
    Registriert seit
    Jan 2014
    Ort
    Leipzig
    Beiträge
    636
    Die aktuellen Treiber bringen ihm da nichts da die mehr oder weniger für aktuelle Grafikkarten sind.

    Wenn du wirklich dass Betriebssysteme in 32bit hast kann es nur zu Problemen führen da es nicht unterstützt wird.

    Du brauchst das 64bit System.
    Share this post