1. #1
    Avatar von JimmyMontana Neuzugang
    Registriert seit
    Sep 2016
    Beiträge
    1

    The Crew Installation bleibt immer stehen bei (5/6)!! [Sammelthread]

    Liebes Ubisoft Team / User,
    Ich habe mir vorgestern the Crew gekauft und es installiert. Es ist nach 3 Stunden fertig installiert und ich habe es gestartet und es kam ein Fenster mit the Crew Logo und ein paar Autos und "Installation... (1/6)". Das hat sich dann auch installiert bis (5/6) das jetzt schon seit mindestens 10 Stunden installiert!! Ich habe the Crew auch schon wieder neu installiert aber der Fehler trat erneut auf . Anscheinend bin ich nicht der einzige der diesen Fehler hat da ein Freund den Fehler auch hat und es im Internet viele Fragen wegen diesem Problem gibt. Bitte beheben oder eine Antwort schreiben da ich mich sehr auf das Spiel freue!!

    P.S.: An meiner Internetleitung oder Systemanforderungen kanns nicht liegen da ich einen sehr guten PC hab und gutes Internet.
    Share this post

  2. #2
    Avatar von Faraoniwee Neuzugang
    Registriert seit
    Sep 2016
    Beiträge
    1

    The Crew startet nicht!

    Ich habe mir gestern The Crew gratis heruntergeladen und installiert.

    Nachdem ich es versucht habe zu starten hat es nochmal versucht was zu installieren es waren 0/6 Sachen.

    Jedoch ist es bei 5/6 hängen geblieben weil ich es ca. über zwei Stunden laufen lassen hab.

    Ich habe es geschlossen und wieder gestartet und die Installationen waren nicht mehr zu sehen und das Spiel "ladete" und das ist mein Hauptproblem.

    Es ladet durchgehend. The Crew fenster öffnet sich und das Uplay Icon rechts unten ladet ständig.
    Share this post

  3. #3
    Avatar von muGGeSTuTz Foren-Trockenfleisch
    Registriert seit
    Apr 2004
    Ort
    Eastermouthingen
    Beiträge
    5.420
    Hi

    Das hat soweit ich noch weiss irgendetwas mit dem "InsHelper" zu tun . Leider weiss ich nicht mehr , was man damit dann genau machen musste .
    Desshalb bleibt es dort hängen .

    Warte noch einen Moment zu , es gibt sicher jemanden hier , der das noch erklären kann .

    Bitte Crewsers , helft hier mal mitlupfen - da gab es doch eine Lösung .
    Share this post

  4. #4
    Avatar von Ubi-Cerisino Kam, sah und tippte
    Registriert seit
    May 2016
    Beiträge
    917
    Hallo zusamen,

    ich habe die beiden Themen mal zusammengelegt.

    In der Vergangenheit hat es Spielern geholfen die Datei "inshelper.exe" zu löschen.
    Sollte dies nicht möglich sein, dann den Prozess im Taskmanager beenden.

    Dies ist keine offizielle Empfehlung des Supports, sondern von einem anderen Spieler.

    Sollte es weiterhin Probleme geben, möchte ich bitten ein Ticket bei unserem Support zu erstellen.

    Viele Grüße
    Cerisino
    Share this post

  5. #5
    Avatar von Ash_is_black Neuzugang
    Registriert seit
    Sep 2016
    Beiträge
    1

    Zitat von Ubi-Cerisino Go to original post
    Hallo zusamen,

    ich habe die beiden Themen mal zusammengelegt.

    In der Vergangenheit hat es Spielern geholfen die Datei "inshelper.exe" zu löschen.
    Sollte dies nicht möglich sein, dann den Prozess im Taskmanager beenden.

    Dies ist keine offizielle Empfehlung des Supports, sondern von einem anderen Spieler.

    Sollte es weiterhin Probleme geben, möchte ich bitten ein Ticket bei unserem Support zu erstellen.

    Viele Grüße
    Cerisino







    Hallo,
    ich hatte genau das selbe Problem. Nachdem ich die inshelper.exe gelöscht habe, hat sich nach ca. 20 sek auch das Spiel gestartet jedoch mit einer Fehlermeldung. Nach einem erneuten Start konnte ich anschließend losfahren.

    Danke für die Hilfe!

    Grüße
    Share this post

  6. #6
    Avatar von Ubi-Cerisino Kam, sah und tippte
    Registriert seit
    May 2016
    Beiträge
    917
    Zitat von Ash_is_black Go to original post
    Hallo,
    ich hatte genau das selbe Problem. Nachdem ich die inshelper.exe gelöscht habe, hat sich nach ca. 20 sek auch das Spiel gestartet jedoch mit einer Fehlermeldung. Nach einem erneuten Start konnte ich anschließend losfahren.

    Danke für die Hilfe!

    Grüße
    Super!
    Vielen Dank für die Meldung.

    Cerisino
    Share this post