1. #1
    Avatar von Matzinator88 Neuzugang
    Registriert seit
    Apr 2013
    Beiträge
    3

    Schatten Grafik Bug

    Ich habe seit längerer Zeit mal wieder The Crew ausgepackt, updaten und los. Dachte ich.

    Als ich in den freie Fahrt Modus ging, musste ich leider feststellen das sich ein Grafik Bug eingeschlichen hat. (Siehe Screenshot)

    Mein Pc:

    Intel i5-3570k
    8 GB Ram
    Radeon R9 280X

    Eigentlich sollte alles funktionieren, hat es ja auch schonmal.

    Könnt ihr mir sagen was ich ändern kann damit es spielbar wird?

    Grüße Chris

    Screenshot:

    Share this post

  2. #2
    Einfachste Lösung die mir spontann einfällt: Grafiktreiber auf aktuellstem Stand?
    Share this post

  3. #3
    Avatar von Leuchturm. Kam, sah und tippte
    Registriert seit
    Jul 2015
    Beiträge
    710
    Da hatte ich eine ähnlich Idee....
    Ich würde / hätte mal versucht, den jetzigen komplett runter zu schmeissen und neu installieren.
    Share this post

  4. #4
    Avatar von ICameHere4Peace Neuzugang
    Registriert seit
    Sep 2016
    Beiträge
    1
    Ich hab das selbe Problem mit der RX480, Treiber ist am letzten Stand (16.9.1).




    Share this post

  5. #5
    Avatar von AlexTayIor Kam, sah und tippte
    Registriert seit
    Jun 2016
    Ort
    im Auto
    Beiträge
    265
    Das ist ein Radeon problem weil manche Texturen wie Schatten mit falschen Alphakanal falsch platziert werden, Arcticgamez hat hier eine Lösung präsentiert, weil AMD es wohl nicht geschissen kriegt. Achtung, US-Forum, also Englisch

    http://forums.ubi.com/showthread.php...-graphical-bug
    Share this post