1. #1
    Avatar von Mike84ac Neuzugang
    Registriert seit
    Aug 2016
    Beiträge
    3

    The Crew Funktoniert nicht mehr

    Guten abend ich hoffe ihr könnt mir helfen seit ner weile geht mein the crew nicht mehr direkt beim starten kommt spiel funktoniert nicht mehr habs jetzt neu installiert und es tut es weiterhin nicht ich bin jetzt leider mit meinen ideen am ende und hoffe auf euch
    Share this post

  2. #2
    Avatar von Leuchturm. Kam, sah und tippte
    Registriert seit
    Jul 2015
    Beiträge
    710
    Ok, denn nehmen wir mal das Einfache vorweg,
    welchen Grafik-kartentreiber hast Du? Für den Fall, dass es der Nvidia-Treiber 368.39 sein sollte, bitte updaten, da TC mit diesem nicht läuft.
    Share this post

  3. #3
    Avatar von Mike84ac Neuzugang
    Registriert seit
    Aug 2016
    Beiträge
    3
    368.81 ist der aktuellste den ich nutze
    Share this post

  4. #4
    Avatar von G.Thunder Kam, sah und tippte
    Registriert seit
    Oct 2013
    Beiträge
    154
    Hallo,

    hatte das gleiche Problem,bei mir war es das win 10 anniversary update.Rollback machen,dann läuft TC wieder.Irgendwo hakt da was mit der Treibererkennung.

    mfg,Thunder
    Share this post

  5. #5
    Avatar von Mike84ac Neuzugang
    Registriert seit
    Aug 2016
    Beiträge
    3
    der GSG hat recht hab gerade noch mal treiber neu geladen und game läuft wieder ich danke dir für deinen tip
    Share this post

  6. #6
    Avatar von KB.r4f4ro Neuzugang
    Registriert seit
    Aug 2016
    Beiträge
    6

    brauchehilfe!

    hallo,

    habe alle treiber und win 10 auf der neusten version und es ist immernoch das es nicht geht ? pls help
    Share this post

  7. #7
    Avatar von kutschi67 Kam, sah und tippte
    Registriert seit
    Aug 2015
    Beiträge
    341
    Was heißt neueste Windows Version? Release 1607?? Dann hast du eventuell das selbe Priblem wie G.Thunder:

    Hallo,

    hatte das gleiche Problem,bei mir war es das win 10 anniversary update.Rollback machen,dann läuft TC wieder.Irgendwo hakt da was mit der Treibererkennung.

    mfg,Thunder
    Das Anniversary Update ist wohl noch etwas verbuggt ...
    Share this post

  8. #8
    Avatar von G.Thunder Kam, sah und tippte
    Registriert seit
    Oct 2013
    Beiträge
    154
    Servus,

    bei mir war es definitiv das Anniversary Update,nach dem Rollback funzt alles einwandfrei.Ist ja nicht das einzige Game das Probleme damit hat.Aber andere patchen halt,so wie 3RE.

    mfg,thunder
    Share this post

  9. #9
    Avatar von kutschi67 Kam, sah und tippte
    Registriert seit
    Aug 2015
    Beiträge
    341
    Zitat von G.Thunder Go to original post
    Servus,

    bei mir war es definitiv das Anniversary Update,nach dem Rollback funzt alles einwandfrei.Ist ja nicht das einzige Game das Probleme damit hat.Aber andere patchen halt,so wie 3RE.

    mfg,thunder
    Wohl wahr, wohl wahr, die liebe Produktpflege! Wobei die liebe Firma WINZIGWEICH auch etwas sorgfältiger arbeiten dürfte. Das neue tolle Update bringt ja auch nicht game-spezifische Probleme mit. So kann es wohl zum einfieren des PCs kommen, wenn das System so aufgebaut ist, das Windows von einer SSD startet, die Programme aber auf einer extra HDD installiert sind. ... ... genau wie mein System , weswegen ich sehr froh bin, das ich von dem Update bisher verschont geblieben bin!!!
    Share this post