1. #1
    Avatar von JensBond007 Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    22

    Grafikprobleme bei The Crew

    Hallo Leute!
    Ich habe da folgendes Problem in The Crew. Mit allen Ducati Motorrädern, habe ich egal was oder wo ich fahre, totale Performanceprobleme in der Grafik, so das man damit nicht mehr zocken kann! Mit allen anderen Fahrzeugen habe ich das nicht, funktioniert 100pro! An meinen Rechner kann es nicht liegen, weil alles andere Perfekt läuft (Battlefield, Project Cars, Formel 1). Trotzdem hier meine PC-Daten:

    Windows 10 Pro 64-bit
    Motherboard Asus Sabertooth Z87
    Intel Core i7-4770 CPU
    16GB Ram
    NVIDIA GeForce GTX 970
    500GB SSD Samsung Festplatte
    BenQ GL2450H Monitor
    CREATIVE Sound Blaster Z


    Ich hoffe das da Jemand eine Idee hat, was das wohl sein könnte! Danke im Voraus für Eure Hilfe!

    Gruß, JensBond007
    Share this post

  2. #2
    Avatar von RaceProfessor Neuzugang
    Registriert seit
    Jun 2016
    Beiträge
    5
    Anscheinend ist das ein Fehler seitens des spiel,weil so wie ich mir deine Statistiken ansehe kann es nicht ich meine NICHT an deinem System liegen.

    Möglicherweise gibt es verwandte Beiträge zu diesem Motorrad Thema hier im Forum, vielleicht wurde dort schon eine Lösung für genau dieses Problem gefunden.

    hoffentlich konnte ich die ein wenig beruhigen.
    Gruß
    RaceProfessor
    Share this post

  3. #3
    Avatar von Ubi-Cerisino Community Representative
    Registriert seit
    May 2016
    Beiträge
    917
    Hallo,

    hast du deine Spieledaten im Uplay Client schon mal überprüft?

    Sollte alles nichts helfen, dann wende dich bitte an unseren Support.

    Viele Grüße
    Ubi-Cerisino
    Share this post

  4. #4
    Avatar von JensBond007 Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    22
    Werde ich alles mal probieren! Vielen Dank an Euch!

    Gruß, JensBond007
    Share this post

  5. #5
    Avatar von SSA_M4ster Neuzugang
    Registriert seit
    May 2016
    Ort
    Dresden
    Beiträge
    20
    ich habe nach wie vor ähnliche probleme, allerdings in form von FPS einbrüchen... leider ist der thread dazu nicht mehr da QQ
    Share this post

  6. #6
    Avatar von AlexTayIor Kam, sah und tippte
    Registriert seit
    Jun 2016
    Ort
    im Auto
    Beiträge
    265
    Wenn die fps bei bestimmten Fahrzeugen niedriger werden, liegt es schlicht daran, das diese Fahrzeuge mit mehr Polygonen erstellt wurden -also sämtliche Rundungen runder sind als bei anderen zB. Mehr Polys= Rund wird richtig rund plus verfeinerte Details. Aber eben auf kosten der fps.

    Es kann aber auch daran liegen wenn im unsichtbaren Bereich eines meist Autos Sachen berechnet werden müssen von der Grafikkarte, also sprich auch wenn die Motorhaube zu ist, wird das 3D-Modell des Motorblocks gerendert etc.

    Allgemeine fps-Einbrüche sind beim betreten des HQ normal, weil sich der 3D-Inhalt ändert und außerdem gibt es einige Ecken in der Welt, wo zuviele bzw zu große Texturen verwendet wurden und dann können die fps um 5-10 runter gehen.
    Share this post