1. #1
    Avatar von NoCookieForU Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    3

    The Crew funktioniert nicht (Steam)

    Hallo

    Ich habe The Crew seit einigen Monaten und es hat bis jetz immer funktioniert.
    Nun aber seit einem Update bekomme ich bei jedem start eine Fehlermeldung das es nich Funtioniert
    Meine PC erfüllt alle Anforderungen die das Spiel verlangt.
    Nun weis ich nicht mehr weiter

    Danke schonmal für Hilfe
    Share this post

  2. #2
    Avatar von Thaddeus201 Forum Veteran
    Registriert seit
    Mar 2014
    Ort
    Niedersachsen
    Beiträge
    1.246
    Lösche mal den The Crew-Ordner aus den Dokumenten, vielleicht ist das Problem dann behoben.
    Share this post

  3. #3
    Avatar von NoCookieForU Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    3

    Bin vermutlich blind

    Zitat von Thaddeus201 Go to original post
    Lösche mal den The Crew-Ordner aus den Dokumenten, vielleicht ist das Problem dann behoben.
    Den Tipp habe ich schonmal wo gelesen. Dass Problem ist das ich keinen The Crew Ordner unter Dokumente finde...
    Share this post

  4. #4
    Avatar von Thaddeus201 Forum Veteran
    Registriert seit
    Mar 2014
    Ort
    Niedersachsen
    Beiträge
    1.246
    Komisch. Wenn es vorher lief müsste der Ordner eigentlich noch vorhanden sein.

    Installiere mal bitte die Dateien „vcredist_x64.exe" und „Windows6.1-KB2670838-x64.msu" aus dem The Crew-Ordner.
    (Bei Steam zu finden unter C:\Programme (x86)\Steam\steamapps\common\The Crew (Worldwide)\Support\Software)

    Dann überprüfe mal die Spieldateien bei Steam und zusätzlich bei Uplay um sicherzugehen. (Bei Steam per Rechtsklick auf das Spiel>Lokale Dateien>Spieldateien auf Fehler überprüfen und bei Uplay unter Eigenschaften von The Crew „Dateien überprüfen" auswählen)

    Ist denn auch der aktuellste Grafiktreiber installiert?

    Und wenn das alles nichts bringt würde ich mal versuchen das Spiel komplett neuzuinstallieren.
    Share this post