1. #1
    Avatar von Timesplitter88 Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    3

    Heftiges Ruckeln - AMD Grafikkarte

    Nabend zusammen,

    folgendes Problem:
    Ich hab extrem krasse Ruckler Ingame. Wenn ich in einem Gebäude bin und die ersten Nebenmissionen annehme, läuft es halbwegs flüssig. Sobald ich aber raus in den Schnee komme ist es vorbei.
    Man bewegt sich, das Bild friert für nen Bruchteil ein, wenn man stehen bleibt läuft es halbwegs. Sobald man die Kamera aber bewegt geht die Orgie gerade weiter.

    Meine Specs:

    i7 4790k
    18GB DDR3 Ram
    Radeon R9 290X
    Neusten 16.2.1 Crimson Treiber

    Getestet wurde auf Ultra, dort habe ich die Einstellungen wie das AA nacheinander runtergeschraubt und irgendwann festgestellt, dass die Ruckelorgie auch auf Niedrig passiert.
    Ist das bekannt?

    Gruß
    Share this post

  2. #2
    Avatar von DaveBlack-RAM- Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    4
    Hmmm komisch, hab es gerade auch auf Ultra getest mit einen I5 3570k, Radeon R9 290 und 8GB Ram.

    Bei mir ohne Probleme. Hast du vielleicht im Hintergrund was am laufen was dir die Leistung wegsaugt?
    Share this post

  3. #3
    Avatar von Timesplitter88 Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    3
    Nope, zumindest nicht wissentlich.
    Ich hatte vorher den Catalyst noch drauf der ja von Crimson angelöst wurde.

    Die Beta lief ohne Probleme auf Ultra.
    Ich hab das Gefühl das es am Beta Crimson Treiber liegt
    Share this post

  4. #4
    Avatar von USS-Voyager Junior Mitglied
    Registriert seit
    Feb 2016
    Beiträge
    55
    Dann probier den neuen Treiber aus. Gerade frisch rausgekommen. Steht zwar nix da von Division aber vielleicht hilft es ja
    http://support.amd.com/en-us/kb-arti...tion_16.3.aspx
    Share this post

  5. #5
    Avatar von Lootplx Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    2
    Spiele mit ner 7970 + Crimson und Treiber 15.11. Läuft einwandfrei. Mal das Spieleprofil in Crimson gecheckt? Oder mal mit dem Afterburner checken, was genau los ist wenn du diese Einbrüche hast.
    Share this post

  6. #6
    Avatar von blunabolek Junior Mitglied
    Registriert seit
    Feb 2016
    Beiträge
    64
    Zitat von USS-Voyager Go to original post
    Dann probier den neuen Treiber aus. Gerade frisch rausgekommen. Steht zwar nix da von Division aber vielleicht hilft es ja
    http://support.amd.com/en-us/kb-arti...tion_16.3.aspx
    Habe ich gemacht testen kann ich erst später.Weiss jemand wie ich meine FPS im spiel anzeigen lassen kann?
    Share this post

  7. #7
    Avatar von Neoiceman Neuzugang
    Registriert seit
    Dec 2012
    Beiträge
    11
    Es gibt eine Einstellung für NVidia wo PhysiX Unterstützung für Schnee eingeschaltet werden kann, schau mal ob die an ist, da kommen ATI Karten nicht gut mit zurecht.
    Share this post

  8. #8
    Avatar von Timesplitter88 Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    3
    Problem gelöst.

    Da habe ich wohl AMD zu Unrecht in Verdacht gehabt
    Das Stromkabel meiner Wasserkühlung für die CPU hatte scheinbar irgendwie nen Wackelkontakt. Die CPU wurde die meiste Zeit nicht gekühlt und lief bei fast 100 Grad. Da braucht man sich nicht wundern das alles ruckelt.

    Nun funktioniert alles wunderbar. Alle Details auf Ultra, alles aufgeschraubt was geht und das Game läuft wie Butter.
    Share this post