1. #1
    Avatar von Dangoman Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    4

    The Crew startet nicht

    Hallo Zusammen,
    gestern habe ich mir The Crew (Komplett) auf Steam gekauft.

    Nachdem ich das Spiel installiert hab, wollte ich es gleich starten. Da passiert aber nichts

    Steam zeigt zwar an, dass das Spiel ausgeführt wird und der Rahmen um den Avatar wird grün, aber das halt nur für einen kurzen Moment, ohne das sich am Bildschirm was tut, geschweige den ein Programm geöffnet und plötzlich wieder geschlossen wird.

    Auch nachdem ich sämtliche Treiber aktualisiert habe (direct x, Visual u.s.w.), hat sich nichts verändert

    Das ist echt bitter, wenn ich überlege das Alles in Allem echt teuer war und ich nicht einmal eine verkackte Fehlermeldung bekomme...

    Vielleicht hatte/hat jemand das gleiche Problem oder hätte Tippes was ich noch probieren könnte?


    Gruss

    Dango
    Share this post

  2. #2
    Avatar von Thaddeus201 Forum Veteran
    Registriert seit
    Mar 2014
    Ort
    Niedersachsen
    Beiträge
    1.246
    Hast du denn überhaupt Uplay auf deinem PC installiert und das Ubi-Profil mit Steam verknüpft? Denn ohne wird es auf jeden Fall nicht gehen.
    Share this post

  3. #3
    Avatar von Dangoman Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    4
    Jap, Uplay ist installiert und das Spiel (sammt DLC´s) wird auch in meiner Sammlung angezeigt. Hier genau das gleiche. Wenn ich auf "Play" drücke passiert nichts.

    Benutze Win10 falls das noch als Info hilfreich wäre
    Share this post

  4. #4
    Avatar von Hupensohn84 Banned
    Registriert seit
    Dec 2014
    Beiträge
    1.767
    hast du alles aus dem software ordner installiert?
    (sollte eigentlich nach der spiel-installation automatisch passieren - aber manche hatten damit mal probleme)

    z.B.:
    C:\spiele\The Crew\steamapps\common\The Crew\Support\Software

    alles bis auf den uplay installer.

    (ich weiß allerdings nicht wie das bei windows10 aussieht)

    oder meintest du das schon oben mit den treiber aktualisiert?
    Share this post

  5. #5
    Avatar von Dangoman Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    4
    Ich kann DirectX aus dem Ordner nicht installieren. Während der Installation kommt eine Fehlermeldung "Eine für die Installation notwendige CAB-Datei ist nicht vertrauenswürdig. Stellen Sie sicher, dass die Kryptografiedienste aktiviert sind und das CAB-Dateizertifikat gültig ist."

    Share this post

  6. #6
    Avatar von Dangoman Neuzugang
    Registriert seit
    Mar 2016
    Beiträge
    4
    Alles klar, es läuft. Hab einfach mal via Steam eine Sicherheitskopie der Installationsdateien gemacht und das Spiel neu installiert. Jetzt funktionerts
    Share this post