1. #1
    Avatar von the_DreTex Neuzugang
    Registriert seit
    Jan 2016
    Beiträge
    1

    Stürzt nach start ingame ab :(

    Ich hab jetzt schon seit ca. einer Woche das Problem das The Crew (mit Wild Run) nicht mehr spielbar ist.
    Am Anfang hängt es erst mal bei der Installation beim starten. Wie offiziell von uPlay empfohlen schließe ich dann den Task insHelper.exe. Wenn ich es dann weiter laden lasse sollte es Starten. Am Anfang ploppte noch das intro auf, jetzt kommt direkt ein black screen bei welchem 1 sek. danach die Meldung kommt "The Crew Game funktioniert nicht mehr" . Auch wenn ich es über den Ivory Tower Ordner starte komme ich nicht rein , auch wenn es nicht abstüzt.
    Habe jetzt schon The Crew 2 mal neu installiert, Die Grafikkarte geupdatet und die autostart Programme deaktiviert.
    Davor lief es ca. 3 Wochen super. Angefangen hat alles nach einem win 8.1 update. Inzwischen bin ich bei Windows 10. Uplay und alle anderen Spiele laufen im Kompatibilätsmodus Für win 7.
    Wäre nett wenn mir jemand helfen kann. Wenn nich sind meine 62€ wohl weg.
    LG
    DreTex
    Share this post

  2. #2
    Avatar von Gamer3R43 Kam, sah und tippte
    Registriert seit
    Oct 2015
    Beiträge
    207
    Hier gab es mal ein ähnliches Problem.
    Ich würde die Profildateien des Spiels unter Eigene Dateien löschen und Installationsdateien prüfen oder wie im Thread vorgehen...
    Share this post

  3. #3
    Avatar von Ubi-Latuca Mitglied
    Registriert seit
    Sep 2015
    Ort
    Newcastle upon Tyne
    Beiträge
    735
    Hallo the_DreTex und willkommen im Forum

    sollte der von Gamer3R43 genannte Thread nicht weiterhelfen, würde ich dich bitten dich an den Ubisoft Support zu wenden.

    Vielen Dank,
    Ubi-Latuca
    Share this post