Thema: PvP andere User starten früher | Forums

  1. #1
    Avatar von Kenji_Kasen Kam, sah und tippte
    Registriert seit
    Dec 2009
    Beiträge
    652

    PvP andere User starten früher

    Moin,

    durch die Summits fahre ich nun auch vermehrt die PvP-Rennen, nun ist es mir schon oft genug geschehen dass andere Spieler losfahren wenn bei mir noch der Countdown läuft, Der höhepunkt war der wo sie schon fuhren wo mein Vehikel noch in die Startaufstellung einfuhr.

    Ich mein ich hab ne 50k VDSL leitung,
    hab Port Forwarding mit allen genannten Ports drinn
    und keine im Hintergrund laufenden Proggis die evtl an meiner Leitung ziehen
    und im WLAN hängt auch keiner drinn ....

    Kann man da was tun?
    Ich mein ich hab dazu mal was hier im Forum gelesen aber ich finde es derzeit nicht ....



    MfG KeK
    Share this post

  2. #2
    Avatar von Amavitus Kam, sah und tippte
    Registriert seit
    Apr 2015
    Beiträge
    352
    Ich hab die gleichen Vorraussetzungen wie du und das gleiche auch schon erlebt.
    Allerdings habe ich die Frühstarter meist nach ein paar 100 Metern wieder eingeholt,
    ohne wirklich schneller sein zu können.

    Umgekehrt passiert es mir oft, das ich mit ner Wagenlänge Rückstand ins Ziel fahre,
    aber auf dem Leaderboard dann ca 300tel Vorsprung habe und trotzdem gewinne.

    Die Synchro hat anscheinend ordentlich zu tun, die unterschiedlichen Datenleistung unter einen Hut zu bringen.
    Share this post

  3. #3
    Avatar von DArtagnan__ Kam, sah und tippte
    Registriert seit
    Aug 2014
    Beiträge
    621
    Dreh mal testweise die Grafikoptionen zurück. Wir hatten das hier auch. Ich hatte immer 60fps, der andere um die 30. Beim Dragsterstart war er immer 1-2 Sekunden später beim Start (die Ampel sprang wesentlich langsamer um). Nach Herunterdrehen seiner Grafikoptionen hatte er dann über 50 und es passte wieder.
    Muss bei Dir nicht auch so sein, aber vielleicht ...
    Share this post

  4. #4
    Avatar von G.Thunder Kam, sah und tippte
    Registriert seit
    Oct 2013
    Beiträge
    154
    Ihr wisst aber schon das der PvP Modus Peer-to-Peer läuft?
    Da hilft dir die beste Leitung nix wenn ein osteuropäischer Zappelmann mit seinem 56k dabei ist.

    mfg,Thunder
    Share this post

  5. #5
    Avatar von Don.B._CN Kam, sah und tippte
    Registriert seit
    Oct 2013
    Ort
    Hallewood
    Beiträge
    871
    @Thunder: Manchmal hab ich aus Erfahrungsberichten eher das Gefühl, dass die besser ausgebautes Internet haben als wir. (Kann es aber aus eigener Erfahrung nicht bestätigen.)

    Vom Grundsatz her hast du aber Recht. Ich hatte dieses Phenomen auch schon ein mal im PvP. Im ersten Rennen sind alle schon losgefahren, während bei mir noch der Countdown lief. In dem Rennen war das nicht so tragisch, weil ich sie auch schnell wieder einholen konnte. Im nächsten Rennen - damals Blitzbrawl - zeigte sich die Auswirkung schon schlimmer. Während ich noch den ersten Kreis sah, wo man Punkte holen konnte, sind die anderen schon zum nächsten gefahren, und ich konnte mir im ersten Kreis die Räder kalt stehen.

    Ich bin dann aus dem Spiel und hab erstmal nen Speedcheck gemacht, weil ich als erstes vermutet habe, dass meine Bandbreite gerade eingeknickt war. Es lag zwar nicht die komplette Bandbreite an, aber im Großen und Ganzen war alles in Ordnung (ca. 50MBit down, 3 MBit up und Ping um die 25). Es konnte demnach nur an den zwei Leuten gelegen haben, mit denen ich in der Lobby war.
    Share this post

  6. #6
    Avatar von mka1986 Kam, sah und tippte
    Registriert seit
    Dec 2014
    Ort
    München
    Beiträge
    261
    Zitat von Don.B._CN Go to original post
    @Thunder: Manchmal hab ich aus Erfahrungsberichten eher das Gefühl, dass die besser ausgebautes Internet haben als wir. (Kann es aber aus eigener Erfahrung nicht bestätigen.)

    Vom Grundsatz her hast du aber Recht. Ich hatte dieses Phenomen auch schon ein mal im PvP. Im ersten Rennen sind alle schon losgefahren, während bei mir noch der Countdown lief. In dem Rennen war das nicht so tragisch, weil ich sie auch schnell wieder einholen konnte. Im nächsten Rennen - damals Blitzbrawl - zeigte sich die Auswirkung schon schlimmer. Während ich noch den ersten Kreis sah, wo man Punkte holen konnte, sind die anderen schon zum nächsten gefahren, und ich konnte mir im ersten Kreis die Räder kalt stehen.

    Ich bin dann aus dem Spiel und hab erstmal nen Speedcheck gemacht, weil ich als erstes vermutet habe, dass meine Bandbreite gerade eingeknickt war. Es lag zwar nicht die komplette Bandbreite an, aber im Großen und Ganzen war alles in Ordnung (ca. 50MBit down, 3 MBit up und Ping um die 25). Es konnte demnach nur an den zwei Leuten gelegen haben, mit denen ich in der Lobby war.
    Moin.
    Das hatte ich bis Wildrun regelmäßig. Bei PVP-Rennen gingen die ersten 2 oder 3 Rennen gut. Danach bin ich immer etwas zeitversetzt gestartet. Nach diesem Update passiert es gar nicht mehr.
    Ich hatte an meinem Rechner nichts geändert. Der Internetanbieter ist auch gleich geblieben.
    Share this post