1. #1
    Avatar von ChozoMaster Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    9

    Unendliche Ladezeit

    Hallo liebe Entwickler/ liebe Community,
    Seit der Open Beta habe ich Probleme mit einem unendlichen Ladescreens sobald eigentlich das Spiel starten sollte. Die Lobby ist aktiv, Voice und Chat funktionieren, aber man kommt nie ins Spiel rein und das geht allen Spielern in dieser Lobby so.
    Ich bin zu 100% sicher das ich dafür verantwortlich bin denn wenn ich in diesem Moment das Spiel schließe (alt+f4) geht es für den Rest der Lobbymitglieder los, das habe ich mit einigen Freunden getestet.
    Ich weiß aber nicht woran das liegt allerdings ist zu meiner Verbindung zu sagen das ich einen Unity Media Anschluss wo mit dem DS-Lite Verfahren IPv4 bzw. IPv6 IPs vergeben werden, d.h. ein richtiges Port Forwarding ist für mich nicht möglich.

    Das Problem tritt in 80% der Spielen auf, sieht aus als hätte es irgendetwas damit zutun wer der Host des Spieles ist, aber sicher kann ich das nicht sagen da nie eine Fehlermeldung auftritt.

    Kann mir jemand helfen. Das Spiel ist für mich nicht spielbar und ich habe es bereits preordered.....

    Gruß
    Chozo
    Share this post

  2. #2
    Avatar von ChozoMaster Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    9
    Was ist denn hier los? Kann vielleicht jemand Offizielles ein Statement dazu abgeben? Ich habe das Spiel gekauft und das Produkt funktioniert nicht! Sowas ist unterste Schublade
    Share this post

  3. #3
    Avatar von Ubi-Surulies Community Manager
    Registriert seit
    Sep 2015
    Ort
    Row 16 Seat A
    Beiträge
    1.182
    Hallo ChozoMaster,

    darf ich dich bitten dich bei unserem Suppor Teams zu melden. Die können dir da sicher weiter helfen.

    Danke und Grüße,
    Surulies
    Share this post

  4. #4
    Avatar von ChozoMaster Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    9
    Natürlich habe ich bereits vor 3 Tagen ein Ticket geschrieben. Habe dort allerdings auch keine Rückmeldung bekommen
    Share this post

  5. #5
    Avatar von weixelprofessor Neuzugang
    Registriert seit
    Dec 2015
    Beiträge
    3
    gleiches problem seit etlichen tagen!!! ziemlicher fun destroyer!!! bitte um schnellen fix, da das spielen sonst nicht wirklich spass bereitet!
    Share this post

  6. #6
    Avatar von Ubi-Latuca Mitglied
    Registriert seit
    Sep 2015
    Ort
    Newcastle upon Tyne
    Beiträge
    735
    Hallo weixelprofessor und willkommen im Forum


    darf ich auch dich bitten ein Ticket beim Ubisoft Support auf zu machen.


    Vielen Dank,
    Ubi-Latuca
    Share this post

  7. #7
    Avatar von ChozoMaster Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    9
    Jawohl. Ticket aufmachen und dann 1 Woche auf eine Antwort bzw. einen Fix warten?
    Share this post

  8. #8
    Avatar von weixelprofessor Neuzugang
    Registriert seit
    Dec 2015
    Beiträge
    3
    Tickets sind schon länger raus! jedes 2-3 game endet mit diesem bug! alt+F4 only solution! das spielchen spiel ich jetzt seit einigen tagen...
    bitte um schnellen fix, da sonst nicht spielbar...

    sincerely
    gold edition besitzer
    Share this post

  9. #9
    Avatar von weixelprofessor Neuzugang
    Registriert seit
    Dec 2015
    Beiträge
    3
    push
    Share this post

  10. #10
    Avatar von ChozoMaster Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    9
    Irgendjemand noch da von den "Developers"? Das Problem hat sich nicht von selber gelöst! Ich habe auch nach einer Woche immernoch kein Antwort auf mein Ticket. So eine Frechheit dieses Spiel
    Share this post