1. #1
    Avatar von Gordon19797 Neuzugang
    Registriert seit
    Jan 2015
    Beiträge
    16

    Welt lädt nicht nach

    Ich habe folgendes Problem, egal ob es eine Aufgabe ist oder FF oder FF-Aufgabe.
    Man fährt durch die Gegend und dann sieht man, das die Welt vor einen total Verschwommen oder Mega-Pixel besitzt.
    Dann fährt man wie gegen eine Mauer, aber das Fahrzeug fährt weiter auf der Stelle.
    Dabei sind Bremsen, Beschleunigen oder Lenken nicht mehr möglich.
    Leider passiert dass immer an den selben stellen.
    Nur das zurücksetzen des Fahrzeuges, ist dann eine Weiterfahrt möglich.
    Bei Aufgaben und Rennen ist das .

    Bitte um Abhilfe.
    Betroffen sind 2 PCs, Treiber aktuell.

    AMD FX-8350 @ 4.5GHz Wakü | Asus M5A99X EVO R2.0 | GSkill RipJawsX 1600/8GB | HD7950 WF3 @ Crossfire | OCZ Vertex 3 60GB / 1TB HDD | OCZ StealthXStream 2 700W | Win 10 Pro x64

    2. PC

    AMD FX-8320 | Asus M5A97X EVO R2.0 | DDR3 1866/8GB | HD7950 | Samsung 840 120GB / 750GB HDD | OCZ StealthXStream 2 700W | Win 10 Pro x64
    Share this post

  2. #2
    Avatar von Masterbrain1989 Neuzugang
    Registriert seit
    Jul 2012
    Beiträge
    12
    ich habe das selbe problem und was kann man dagegen machen oder wann wird das behoben
    Share this post

  3. #3
    Avatar von Ubi-Latuca Mitglied
    Registriert seit
    Sep 2015
    Ort
    Newcastle upon Tyne
    Beiträge
    735
    Hallo,

    am besten macht ihr ein Ticket beim Ubisoft Support auf.

    Nicht vergessen so viel Infos wie möglich mit rein zu packen.

    Vielen Dank,
    Ubi-Latuca
    Share this post

  4. #4
    Avatar von Fredy534 Neuzugang
    Registriert seit
    Nov 2015
    Beiträge
    12
    da habe ich auch gemacht die brauche n zu lange dafür und meine problemme nehmen zu zu erst mit platin teile soll man nartürlich 1299 haben aber ich habe 1283 und habe nicht alle punkte zusammen und habe die misson schon vor einer woche oder zwei ferdig und jetzt will ich wissen warum es nicht mehr geht das ist punkt eins , punkt zwei ist mein spiel bei langen rennen von über einer stunde bleibt dann bei chek 71- bis 72 hängen wo ran liegt es denn daran ???

    ich weiss bald nicht mehr was ich machen soll !!!!!
    Share this post

  5. #5
    Avatar von Masterbrain1989 Neuzugang
    Registriert seit
    Jul 2012
    Beiträge
    12
    kann jemand der die lösung weis einfach sie hier reinschreiben damit es dann alle lesen können und allen geholfen wird
    Share this post

  6. #6
    Avatar von MatricXo Neuzugang
    Registriert seit
    Mar 2015
    Ort
    NRW
    Beiträge
    21
    Ticket dieses "Grafikmauer" Bugs habe ich selbst auch schon am laufen aber seit 3 geschlagenen Wochen (Antwortgarantie war innerhalb von 48 Stunden) bisher keine Rückmeldung.

    Ich weiß nicht einmal ob der Support dieses Problem überhaupt wahr genommen haben bzw. überhaupt gelesen oder ob irgendwelche mikrigen Performance Verbesserungen des Spieles eine höhere Priorität besitzen als am Grundgerüst schwerwiegende spieltechnische Probleme wie die genannten zu beheben die seit dem Update auf TC WR bestehen

    Diese Grafikmauer Bug, welches den Wagen einfreezt und einen nicht anderes überbleibt als das Spiel neu zu starten was an sich schon nervig genug ist, sind nicht nur sporadisch wie man annehmen könnte sondern treten in regelmäßigen Abständen auf bzw. an immer den gleichen Bereichen in gleichenm Umfang.
    (z.b. 7km vor Seattle - Abiegung nach Seattle über die Bahnschienen von der Straße die nach Auburn führt - ab dort ist der Bereeich verwaschen grafisch und unpassierbar. In Auburn tritt der Bereich kurz vor dem Ortsausgang Richtung Norden auf)

    Desweiteren wirkt der Bereich der nicht passierbar ist an der Grenze wie abgeschnitten & Stück angehoben, man kann also unterhalb des Boden hindurchsehen !!!!!!!!!!!!!!!

    Diese Liste könnte ich beliebig lang fortsetzen.
    Bin schon am überlegen ob ich mir von der Karte einen Screenshot mache und die unpassierbare Grenze einzeichne, da dieser schwere Grafikfehler ja reproduzierbar ist als auch immer an den gleichen Stellen auftritt sowohl im freien Fahren, als auch in Fraktionsevents & PvP-Events.

    Ich vermute mal das der Support bereits im Glühweinrausch Weihnachten entgegenfiebert und deswegen vor dem vielleicht nächsten Patch 2016 nicht behoben wird.... (wann immer der auch kommen mag)

    Dadurch ergibt sich halt auch, das viele das Spiel nicht spielen und andere sich wundern warum am Summit die Beteiligung so gering ist....


    Tip an UBISOFT: regelmäßige wöchtenliche Wartungen an den Servern als auch mal das Forum lesen und auf die Probleme reagieren die existieren (bin ja nicht der einzigste hier mit dem Problem)
    Share this post

  7. #7
    Avatar von d4rkPh0inix Neuzugang
    Registriert seit
    Dec 2015
    Beiträge
    3
    Dazu aus dem englischen Forum:
    Zitat von Natchai_Ubisoft Go to original post
    Our QA teams are still investigating this. Apologies for the inconvenience guys
    Share this post

  8. #8
    Avatar von MatricXo Neuzugang
    Registriert seit
    Mar 2015
    Ort
    NRW
    Beiträge
    21
    Zitat von d4rkPh0inix Go to original post
    Dazu aus dem englischen Forum:

    Zitat von Natchai_Ubisoft Beitrag anzeigen
    "
    Our QA teams are still investigating this. Apologies for the inconvenience guys"
    Wäre ja mal schön gewesen, wenn diese Info von den UBI-Forumsadmins gepostest worden wäre anstatt von den normalen Usern, das zeugt nicht grad von Interesse & Professionalität der Admins...

    Stand da auch wie der Status ist und wann das Problem voraussichtlich behoben ist ?
    Das Spiel ist derzeit kaum spielbar, komme mir vor wie jemand der nur noch 1 Bein hat und gezwungen ist mit dem Gaspedal Auto zu fahren....
    Share this post

  9. #9
    Avatar von BIG-M0EP Forum Veteran
    Registriert seit
    Mar 2013
    Beiträge
    4.669
    Ja ich wundere mich auch wieso hier von seitens community Managements nicht geantwortet wird und die Mods das zumindest mal na die FORWARDEN ESKALIEREN sollen.
    WTF anybody alive?
    Share this post

  10. 09-12-15
    Grund
    Troll

  11. #10
    Avatar von Ubi-Latuca Mitglied
    Registriert seit
    Sep 2015
    Ort
    Newcastle upon Tyne
    Beiträge
    735
    Alle Hinweise und Feedback, welches wir von euch erhalten leiten wir an das Development Team weiter. Wir haben ein Auge auf alles(positiv und negativ) was hier passiert. Gewisse Bugs/Probleme benötigen allerdings mehr Zeit um sie zu beheben und eine Lösung (die dafür zu finden.


    In diesem Sinne,
    vielen Dank für euer Verständnis

    Ubi-Latuca
    Share this post