1. #1
    Avatar von shokilicious Kam, sah und tippte
    Registriert seit
    Aug 2009
    Beiträge
    464

    Patch 1.2 ist da (1,9gb)

    Fehlen nur noch die Patchnotes :O
    Share this post

  2. #2
    Avatar von Ubi-Barbalatu Community Developer
    Registriert seit
    Aug 2014
    Beiträge
    3.306
    Die kommen in kürze, keine Sorge

    Grüße,
    Barbalatu
    Share this post

  3. #3
    Avatar von Daishi_de Junior Mitglied
    Registriert seit
    Jan 2006
    Beiträge
    66
    Ja, ich merke es...

    Es startet jetzt überhaupt nicht mehr.

    Update:
    Nach Überprüfung der Daten (und Reparatur) Startet das Spiel und schmiert jetzt beim Starten einer zufallsgenerierten Map ab... -.-
    Share this post

  4. #4
    Avatar von Uli_R Kam, sah und tippte
    Registriert seit
    Mar 2009
    Ort
    Zuhause
    Beiträge
    257
    Na endlich mal ein Patch, mal gucken was die 3321MB bewirken...
    Share this post

  5. #5
    Avatar von Uli_R Kam, sah und tippte
    Registriert seit
    Mar 2009
    Ort
    Zuhause
    Beiträge
    257
    Auf den ersten Blick bis auf zurückgesetzte Einstellungen und nun farblich markierte Werte ist mir nichts aufgefallen...Patchnotes wären nett.
    Share this post

  6. #6
    Avatar von Ubi-Latuca Mitglied
    Registriert seit
    Sep 2015
    Ort
    Newcastle upon Tyne
    Beiträge
    735
    Hallo Uli_R,

    die Patchnotes findest du hier.

    Viele Grüße,
    Latuca
    Share this post

  7. #7
    Avatar von Patton_Star Neuzugang
    Registriert seit
    Apr 2014
    Beiträge
    1
    Dank des tollen Patchs (nur 1 h Download...) stürzt das Spiel beim Ladebildschirm ab. Danke U-Play super gemacht. Schade das es für so einen verbuggten Mist keine Geld zurück Regelung gibt.
    Share this post

  8. #8
    Avatar von Ubi-Latuca Mitglied
    Registriert seit
    Sep 2015
    Ort
    Newcastle upon Tyne
    Beiträge
    735
    Hallo Patton_Star und willkommen im Forum

    es tut mir leid, dass du Probleme nach dem Patch hast. Was helfen könnte, überprüfe doch bitte mal die Dateien in Uplay. Wie das funktioniert findest du hier.

    Sollte es nicht funktionieren melde dich einfach wieder.

    Viele Grüße,
    Latuca
    Share this post

  9. #9
    Avatar von bench134 Neuzugang
    Registriert seit
    Jul 2006
    Beiträge
    5
    warum funktioniert der multiplayer nicht timeouts unspiebar ...JA port etc...alles offen und troubleshooting gemacht ...nichts hat geholfen ob vor oder nach dem patch ! wie soll das weiter gehen ?
    Share this post

  10. #10
    Avatar von Ubi-Barbalatu Community Developer
    Registriert seit
    Aug 2014
    Beiträge
    3.306
    Hallo bench134,

    Hast du folgende Schritte aus der FAQ schon durchgeführt: https://support.ubi.com/de-DE/FAQ/9/...0000000enxgCAA

    Grüße,
    Barbalatu
    Share this post