1. #1
    Avatar von Bigmama124356 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    1

    Probleme mit Xbox 360 Controller bei The Crew, verbindet sich nicht richtig.

    Guten Abend,
    Ich habe ein GROßES Problem.
    Und zwar: Ich habe mir The Crew vorbestellt und die ersten Tage hat auch mit dem Controller alles Tadellos funktioniert.
    Nach 2 Tagen allerdings fing der Controller an sich plötzlich nicht mehr zu verbinden. Am Controller liegt es definitiv nicht, da er nur nicht funktioniert, sobald ich U-Play gestartet habe. Wenn U-Play geschlosssen ist und ich ein Spiel bei Steam spiele (mit Controller) ist alles in Ordnung. Ohne Controller macht das Spiel einfach nicht so viel Spaß.
    Ich habe 50€ für dieses Spiel ausgegeben und erwarte dabei das dann alles funktioniert.

    LG Bigmama


    PS: Bitte antwortet schnell, ich liebe dieses Spiel total und ich will das weiterspielen...
    Share this post

  2. #2
    Avatar von Munin666 Kam, sah und tippte
    Registriert seit
    Oct 2014
    Ort
    Niederkassel
    Beiträge
    419
    Zitat von Bigmama124356 Go to original post
    Guten Abend,
    Ich habe ein GROßES Problem.
    Und zwar: Ich habe mir The Crew vorbestellt und die ersten Tage hat auch mit dem Controller alles Tadellos funktioniert.
    Nach 2 Tagen allerdings fing der Controller an sich plötzlich nicht mehr zu verbinden. Am Controller liegt es definitiv nicht, da er nur nicht funktioniert, sobald ich U-Play gestartet habe. Wenn U-Play geschlosssen ist und ich ein Spiel bei Steam spiele (mit Controller) ist alles in Ordnung. Ohne Controller macht das Spiel einfach nicht so viel Spaß.
    Ich habe 50€ für dieses Spiel ausgegeben und erwarte dabei das dann alles funktioniert.

    LG Bigmama


    PS: Bitte antwortet schnell, ich liebe dieses Spiel total und ich will das weiterspielen...
    Also ich habe keine Probleme mit meinem 360 Kontroller.
    Ich könnte dir nur empfehlen Uplay und The Crew neu zu installieren, da es ja bei anderen Games klappt.
    Sonst hätte ich dir vorgeschlagen den Fehler beim Treiber zu suchen :P.
    Vielleicht haben hier andere noch bessere Ideen.
    Share this post

  3. #3
    Avatar von T.B.K Neuzugang
    Registriert seit
    Mar 2005
    Beiträge
    1
    sobald er nach dem empfänger sucht einfach mal den usb stecker abziehen und wieder anstöpseln hat bei mir immer geklappt
    Share this post