1. #1
    Avatar von cinnamon337 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    2

    [SAMMELTHREAD] The Crew stürzt ab/hängt sich auf

    Hallo Gamer,

    wie einige von Euch mitbekommen haben, läuft ja das Spiel nicht ganz so dolle wie wir es uns alle vorgestellt hatten. Gott sei Dank bin ich NICHT der einzige, bei dem das Spiel nicht richtig läuft. Nun habe ich ein wenig gegoogelt, getestet, gemacht, gelöscht und installiert - alles Erfolglos. Selbst durch die "technischen" Probleme, die Ubisoft heute "angeblich" behoben hätte!

    Nach ein wenig lesen und informieren, bin ich in die Richtung gekommen, dass das Spiel angeblich NUR auf 64bit Betriebssysteme läuft! Egal wo man es liest oder findet, überall findet man nur diese Mindestanforderungen:

    "Systemvoraussetzungen:
    Betriebssystem: Windows 7 SP1, Windows 8/8.1 (64bit)"

    Als Normalverbraucher geht man schließlich aus, dass das Spiel auf 32bit ebenfalls läuft, da eben bei Windows 7 keine Rede davon ist! Nun habe ich einige Seite hier durchgelesen und habe nun 3 mal gelesen, dass das Spiel eine andere Mindestanforderung benötigt.
    Zitat von User Ubi-Barbalatu:

    "Betriebssystem: Windows® 7 (SP1) x64 / Windows® 8/8.1 (64 Bit)
    Zusätzlich dazu auch: Dieses Produkt unterstützt nur das 64-Bit-Betriebssystem."
    Diese Nachricht/Information ist nur HIER zu finden und nirgendwo anders!

    WARUM zum Teufel macht mal so eine durchaus WICHTIGE Information nicht VOR DEM release des Spieles öffentlich ?


    Ich finde dies eine totale FRECHHEIT von Ubisoft, dass diese Information nicht preisgegeben wurde! Entweder es kommt eine Entschädigung von Seiten Ubisofts oder ich werde mit allen Beweisen vor's Gericht ziehen und Klage einreichen! Ich hab die Schnauze voll!


    MfG
    Share this post

  2. #2
    Avatar von betatier0 Kam, sah und tippte
    Registriert seit
    May 2014
    Beiträge
    160
    Wo hast du dir denn das Spiel gekauft ?
    Share this post

  3. #3
    Avatar von cinnamon337 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    2
    Direkt bei uplay...
    Share this post

  4. #4
    Avatar von Bormiaggi Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    1
    Es stürzt seit dem Patch leider auch bei 64er Systemen ab. Am 02.12. lief das Game bei mir 1a. Seit gestern ständig Abstürze. Das war jetzt mein 2. Uplay Game und ich denke das war auch das letzte Uplay Game, das ich mir gekauft habe. Zu blöde FarCry 3 hab ich noch in meinem Steamaccount. Werde ich wohl nie spielen können, da wie gesagt: Uplay kommt mir nicht mehr ins Haus.Valve sollte die Zusammenarbeit mit Ubisoft einstellen, wirft nur ein schlechtes Licht auf Valve, wenn sie mit so einem Pfuscherschuppen zusammenarbeiten.
    Share this post

  5. #5
    Avatar von Kurzer09 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    1
    habe auch nur win7 32bit 4gb Arbeitsspeicher, Nvidia GT 220 1gb und das stürzt ständig ab wenn das rennen starte. wenn ich mir ein neuen rechen zusammen stelle kostet das 300-600 € das ist viel Geld.
    Share this post

  6. #6
    Avatar von Ubi-Barbalatu Community Developer
    Registriert seit
    Aug 2014
    Beiträge
    3.296
    Hallo miteinander,

    ich kann euren Frust diesbezüglich verstehen, nur sind die Systemanforderungen seit einiger Zeit bekannt und auch in unserer FAQ vorhanden: https://support.ubi.com/de-DE/ oder direkt: https://support.ubi.com/de-DE/FAQ/9/...0000000eiaNCAQ

    Zusätzlich dazu sollten sie ebenso auf der Verpackung stehen (Rückseite).

    Solltet ihr die genannten Anforderungen erfüllen und immer noch Probleme haben, schreibt mir bitte eine private Nachricht.

    Danke.
    Share this post

  7. #7
    Avatar von Toxp4ck Neuzugang
    Registriert seit
    Aug 2014
    Beiträge
    5
    Also bei mir stürzt es ebenfalls immerwieder ab. Habe es schon mit älteren Nvidia Treibern versucht, Treiber komplett neu installiert, Direct X neu installiert, Spiel neu installiert. aber bisher hat nichts geholfen.

    Mein System: Win 7 (64 Bit), GTX 560 Ti Oc, AMD FX 6100, 16 GB DDr3 GSkil

    PS: Hab übrigens auch BIOS Update durchgeführt
    Share this post

  8. #8
    Avatar von Ubi-Barbalatu Community Developer
    Registriert seit
    Aug 2014
    Beiträge
    3.296
    Zitat von Streetc0re Go to original post
    Also bei mir stürzt es ebenfalls immerwieder ab. Habe es schon mit älteren Nvidia Treibern versucht, Treiber komplett neu installiert, Direct X neu installiert, Spiel neu installiert. aber bisher hat nichts geholfen.

    Mein System: Win 7 (64 Bit), GTX 560 Ti Oc, AMD FX 6100, 16 GB DDr3 GSkil

    PS: Hab übrigens auch BIOS Update durchgeführt
    Bitte einmal ein Ticket mit deiner DxDiag und MSINFO an support.ubi.com schicken. Die Nummer kannst du mir gerne per privater Nachricht zukommen lassen.
    Share this post

  9. #9
    Avatar von Lebensgeist Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    21
    Habe auch alles auf den neuesten Stand (Bios, Chipsatztreiber usw.) gebracht. Immer Abstürze.
    Share this post

  10. #10
    Avatar von zenn10 Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    3
    Habe seit heute die gleiche Problematik, wie meine Vorposter schon berichtet haben. Gestern lief es, aber heute stürzt es nur noch ab.
    Share this post