1. #11
    Avatar von I3uschi.4kinGz Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    13
    Ich habe genau das gleiche Problem, mit einer GTX 980.

    Leider habe ich auch noch keine Lösung gefunden, wollte nur mal erwähnen, dass kranky90 nicht alleine da steht. In anderen Foren gibt es natürlich noch mehr Leute mit diesem Textur Problem.

    @kranky90: Ich kann deine Reaktion zwar verstehen und nachvollziehen, aber etwas mehr Höflichkeit ginge dann doch...
    Im Grunde gräbst du dir nur selber eine Grube, selbst jemand eine Lösung hätte, ist es fraglich ob dieser dann auch noch antworten würde.
    Ja, es ist das Internet, aber bitte trotzdem etwas mehr Niveau.
    Share this post

  2. #12
    Avatar von redapg Kam, sah und tippte
    Registriert seit
    Oct 2004
    Beiträge
    405
    Zitat von kranky90 Go to original post
    Lesen sollte man aber schon können...wie du mich grad aufregst...ich schrieb oben meine PC-Specs UND dass wenn ich alles auf Niedrig belasse bis auf die Texturen auf "HOCH", dann läuft es genau so wenig flüssig. Wirklich, lesen und verstehen, dass können die allerwenigsten!
    ...und wieder einer der sich nicht benehmen kann. Das kann man auch sachlich formulieren. Scheinst ein kleiner Choleriker zu sein.
    Aber schön dass Du mich so gut kennst, um beurteilen zu können, dass ich nichts Gelesenes verstehen kann.

    Und zu Deinen PC-Specs kann ich nichts sagen und will auch nichts unterstellen aber ich habe schon Leute gesehen die das Neueste vom Neusten verbaut haben, mit Flüssigkeitskühlung und was weiß ich nicht allem.
    Und was kam dabei raus?
    Nichts Brauchbares, weil sie es durch etliche Manipulationen wie z.B. Hochtakten und andere Spielchen, geschafft haben Ihre super Hardware selbst einzubremsen.
    Manchmal ist es auch einfach nur der Fall, dass bestimmte Komponenten nicht zusammen passen.

    Der PC an dem ich FC4 ausprobieren konnte, hat einen AMD PhenomIIx4 965 mit ~3,4 GHz, 8 GB Ram und eine AMD Raedon HD 5800 verbaut und damit läuft es spielbar.
    Das System ist schon "etwas" älter und ich habe jetzt die Einstellungen im Spiel nicht zur Hand aber wenn es darauf läuft....

    Nicht dass wir und hier falsch verstehen, es ist offensichtlich, dass FC4 schon sehr/übermäßig hohe Anforderungen hat um es wirklich voll geniessen zu können.

    Und nicht jeder hat die Mittel jedes Jahr, wenn neue Spiele auf den Markt kommen, seine Hardware an die neuen Anforderungen anzupassen.
    Die Angabe der System-Midestanforderungen der Spielehersteller ist doch nie der Wahrheit entsprechend.
    Die werden natürlich nicht dazu schreiben, dass man es mit solcher "Mindest"-Hardware gerade mal so wie ein Spiel von vor 15 Jahren spielen kann.
    Und ich würde sogar die der "empfohlenen" mit Vorsicht genießen. Die wollen doch Spiele verkaufen oder nicht?

    mfG
    Share this post

  3. #13
    Avatar von I3uschi.4kinGz Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    13
    Zitat von redapg Go to original post
    ...
    Haha ^^ Jetzt biste aber auch knapp am Ziel vorbei geschossen.

    Sein und mein Rechner sind sehr potent, dass sollte nicht das Problem sein. Worum es geht ist folgendes:

    Ich nehme mal meinen Rechner als Beispiel und erwähne dazu nur die Graka: Eine EVAG GTX 980

    Ich kann ALLES auf Low stellen, kein AA, nix... Wenn ich jetzt die Texturen auf mindestens -hoch- stelle, dann gibt es Aussetzer/kleine Freezes/FPS Drops.
    Egal ob sehr hoch oder Ultra, ab hoch gibt es dieses Problem.

    Im Grunde läuft das Spiel schon ohne Probleme mit Ultra Einstellungen, die 60 FPS werden gehalten so lange man sich in einem kleinen Areal aufhält.
    Fährt man durch die Gegend ist es am schlimmsten, auch beim laufen passiert das, klar denn neue Texturen müssen geladen werden.

    In anderen Foren haben ebenso viele Leute dieses Problem. Und zwar genau das o.g. Problem und dort sind die unterschiedlichsten Rechner Komponenten vertreten.
    Ohne ein Patch von Ubisoft, sehe ich schwarz... Die 2 Möglichkeiten in den Dateien rumzufummeln oder das mit dem Windows Timer funktioniert nicht.

    UBISOFT!!! MACHT WAS!!!
    Share this post

  4. #14
    Avatar von GC_Raptor Neuzugang
    Registriert seit
    Nov 2014
    Beiträge
    7
    Zitat von I3uschmann Go to original post
    Haha ^^ Jetzt biste aber auch knapp am Ziel vorbei geschossen.

    Sein und mein Rechner sind sehr potent, dass sollte nicht das Problem sein. Worum es geht ist folgendes:

    Ich nehme mal meinen Rechner als Beispiel und erwähne dazu nur die Graka: Eine EVAG GTX 980

    Ich kann ALLES auf Low stellen, kein AA, nix... Wenn ich jetzt die Texturen auf mindestens -hoch- stelle, dann gibt es Aussetzer/kleine Freezes/FPS Drops.
    Egal ob sehr hoch oder Ultra, ab hoch gibt es dieses Problem.

    Im Grunde läuft das Spiel schon ohne Probleme mit Ultra Einstellungen, die 60 FPS werden gehalten so lange man sich in einem kleinen Areal aufhält.
    Fährt man durch die Gegend ist es am schlimmsten, auch beim laufen passiert das, klar denn neue Texturen müssen geladen werden.

    In anderen Foren haben ebenso viele Leute dieses Problem. Und zwar genau das o.g. Problem und dort sind die unterschiedlichsten Rechner Komponenten vertreten.
    Ohne ein Patch von Ubisoft, sehe ich schwarz... Die 2 Möglichkeiten in den Dateien rumzufummeln oder das mit dem Windows Timer funktioniert nicht.

    UBISOFT!!! MACHT WAS!!!

    Endlich mal einer der es nachvollziehen kann und nichts schwafelt von wegen "Zu hoch übertaktet oder Komponenten passen nicht". Wenn man keine Ahnung hat...
    Das mit dem Windows Timer umstellen behebt die Probleme bei mir auch nicht, kein bisschen. Ich verlange von Ubisoft, dass die des schnellstens gebacken bekommen. Hängt glaube ich damit zusammen, dass ab Einstellung "Hoch" Tesselation aktiviert wird und die Probleme womöglich verursacht.
    Share this post

  5. #15
    Avatar von redapg Kam, sah und tippte
    Registriert seit
    Oct 2004
    Beiträge
    405
    Zitat von kranky90 Go to original post
    ...Wenn man keine Ahnung hat.........
    Ist doch immer wieder dasselbe. Es gibt immer wieder die Leute, die meinen sie hätten das Wissen für sich allein gepachtet.
    Und alle, die anderer Meinung als sie selber sind, sind sowieso nur Deppen.

    Tob Dich hier nur gern weiter aus, mir ist meine Zeit zu schade sie für solche Threads zu verschwenden.
     1 people found this helpful
    Share this post

  6. #16
    Avatar von That4im-MLG Neuzugang
    Registriert seit
    Nov 2017
    Beiträge
    1
    Erst mal.

    Du wolltest hilfe und die Leute hier versuchen dir zu helfen mit allen Mittel. Das einzige was du tust ist sie dumm an zu ficken und sie zu beleidigen, finde ich echt traurig.

    Allerdings habe ich eine GTX 1060 und Far Cry 4 läuft bei mir locker auf 80 FPS auf höchster Grafik. Deswegen würde ich das selbe behaupten und nicht den Texturen die Schuld geben.
    Kann dir deswegen auch nicht bescheid geben....aber vileicht liegt es an deiner reizbarkeit und du kannst einfach nicht einsehen das es an etwas anderem liegen muss.

    Würde dir allerdings empfehlen den scheiss Fehler selber zu finden anstatt die Leute hier an zu pöppeln!
    Share this post