1. #1
    Avatar von victore69 Neuzugang
    Registriert seit
    Jul 2017
    Beiträge
    1

    The Crew funktioniert nicht mehr

    Hey Leute,

    heute hab ich wieder etwas "The Crew" gezockt.

    das Game stürzt bspw. in einer längeren Fraktionsmission (Küste zu Küste) regelmäßig ab, weiter als etwa 15 Minuten fahren bin ich nie gekommen. Das interessante: die Nachricht von Windows "The Crew funktioniert nicht mehr" o.ä. kommt sofort, das spiel friert nicht erst ein.
    mein System:

    CPU: AMD RYZEN 7 1700
    RAM: 2x 8GB Corsair Vengeance DDR4-2133, CL 15-17-17-38
    Grafikkarte: AMD Radeon RX 480 8GB, Referenzdesign
    Festplatte (einzige): Samsung SSD 960 Evo 256GB (angebunden per M.2 PCIE 3.0 x4)
    Mainboard: MSI X370 Gaming pro Carbon
    Bildschirm 1: Fujitsu L24T-2, 1920x1080, angebunden per Displayport - DVI - Adapter
    Bildschirm 2: Fujitsu 19", etwas älter, genauso angebunden

    Eingabegeräte:
    Maus: Logitech G300s
    Tasta: Logitech G910 Orion Spark
    Headset: Logitech G933 Artemis Spectrum
    Lenkrad: ein sehr altes logitech, damit fahren geht auch astrein.

    mfg victore99
    Share this post

  2. #2
    Avatar von Ubi-CJ Community Manager
    Registriert seit
    Mar 2017
    Beiträge
    533
    Hi there,

    hast du dich schon beim Kundenservice gemeldet?

    Gruß,
    CJ
    Share this post

  3. #3
    Avatar von Leuchturm. Kam, sah und tippte
    Registriert seit
    Jul 2015
    Beiträge
    710
    Versuch doch mal bitte beim nächsten Mal ohne Dein Wheel zu fahren, nimm Kontroller oder Tasta, es kam durchaus schon häufiger vor, dass einige USB Geräte Probleme verursachten.
    (Vor allem, wenn Du schreibst, dass es schon älter ist)
    Share this post

  4. #4
    Avatar von Achim572014 Neuzugang
    Registriert seit
    Aug 2014
    Beiträge
    3
    Hallo erst mal
    Auch ich habe das selbe Problem mit dem spiel, bekommen dausern diese Nachricht das der server nicht ereichbar sei, habe es schon dem support gemeldet, und einige dinge aus probiert , bekamm aber wieder eine Neue Fehlermeldung #0_1
    .
    Ich denke mal das es am server von denen liegt .
    Share this post

  5. #5
    Avatar von KAoTT29 Neuzugang
    Registriert seit
    Jul 2017
    Beiträge
    1
    Habe auch das problem wollte nach langer zeit normal the Crew zocken auf der ps4 und nach langen warten zwecks download "Danke sony für die Riesige Speicherkapazität "Werf ich das spiel an mit viel lust und siehe da #Server derzeit nicht erreichbar wegen plan mäßigen Wartungsarbeiten# weiß einer da evtl. mehr ?
    Share this post

  6. #6
    Avatar von Ubi-CJ Community Manager
    Registriert seit
    Mar 2017
    Beiträge
    533
    Hey!

    Wir hatten heute Wartungsarbeiten, die gerade vor etwa einer Stunde zu Ende gebracht wurden. Also @KAoTT29 vielleicht lag es in deinem Falle daran.
    Für die restlichen: tut sich jetzt nach den heutigen Wartungen etwas an euer Spiel?

    Danke,
    CJ
    Share this post

  7. #7
    Avatar von g23b02 Neuzugang
    Registriert seit
    Apr 2007
    Beiträge
    1
    Mein Name ist Günther Bojanic
    Mein spiel geht nicht mehr habe schon deinstalliert und wieder installiert habe Ubisoft Konto auf D Laufwerk und Spiel auf F Laufwerk wegen Platzmangel, das update läuf bei mir 7 bis 8 Stunden.
    Das Spiel habe ich von der Zeitschrift Computerbild Spiele hier der Aktiveirungscode [Code durch Moderator entfernt] der wurde angenommen.
    Zu beginn ging das Spiel nach ein paar Tagen war es vorbei.
    [E-Mail Adresse sowie Login durch Moderator entfernt]
    vielleicht könnt Ihr mir helfen.
    Share this post

  8. #8
    Avatar von Leuchturm. Kam, sah und tippte
    Registriert seit
    Jul 2015
    Beiträge
    710
    1. solltest Du schnellsten Deinen Post in Bezug auf irgend welche Email Adressen oder Login Daten editieren und diese löschen oder unkenntlich machen, Du bist hier in einem öffentlichen Forum!!
    2. Wenn Du das Spiel von Computerbild hast, tippe ich mal darauf, dass es die Demoversion vom Spiel ist und somit wäre das ganze zeitlich begrenzt.
    Share this post

  9. #9
    Zitat von GSG-WollFussel Go to original post
    1. solltest Du schnellsten Deinen Post in Bezug auf irgend welche Email Adressen oder Login Daten editieren und diese löschen oder unkenntlich machen, Du bist hier in einem öffentlichen Forum!!
    Das hab ich dann mal übernommen.
    Zu 2.: für die Testversion braucht man ja eigentlich keinen Key.

    Zitat von g23b02 Go to original post
    Mein Name ist Günther Bojanic
    Mein spiel geht nicht mehr habe schon deinstalliert und wieder installiert habe Ubisoft Konto auf D Laufwerk und Spiel auf F Laufwerk wegen Platzmangel, das update läuf bei mir 7 bis 8 Stunden.
    Das Spiel habe ich von der Zeitschrift Computerbild Spiele hier der Aktiveirungscode [Code durch Moderator entfernt] der wurde angenommen.
    Zu beginn ging das Spiel nach ein paar Tagen war es vorbei.
    [E-Mail Adresse sowie Login durch Moderator entfernt]
    vielleicht könnt Ihr mir helfen.
    Bekommst du denn eine Fehlermeldung? Oder ab welchem Punkt geht es denn nicht mehr? Startet UPlay? Startet das Spiel?
    Share this post

  10. #10
    Avatar von Leuchturm. Kam, sah und tippte
    Registriert seit
    Jul 2015
    Beiträge
    710
    Oke, also "Onkel Google" sagt, ja es gibt wohl eine Ausgabe von Computer Bild mit der Vollversion von TC.
    Also, dann fragen wir doch auch einfach mal ganz einfach, wann, wie und wo hast du den Code eingegeben ?? Also wurde die Vollversion auch erfolgreich aktiviert ??
    Share this post