1. #1
    Avatar von G4S-Reen36 Neuzugang
    Registriert seit
    Aug 2014
    Beiträge
    5

    Freund kann nicht in meiner Crew Joinen!

    hallo Liebe Community!

    ich habe mehrer freunde die die Beta mit mir zusammen spielen!

    aber genau 1 von meinem freunden kann nicht in meiner crew joinen!
    dann wird immer angesagt das er die crew geleavt hat obwohl er ichtmal in der crew ist!

    wenn ich sogar eine Private PvP lobby aufmache kommt er auch nicht rein!

    haben es schon öffters versucht egal ob er mich einlädt oder ich ihn wir kommen einfach nicht zusammen in einer crew!
    aber mit meinem anderen Mitspielern komme ich ohne Probleme in eine Crew!

    Woran kann das liegen?
    ist es ein bUg? oder liegt es an nicht freien ports?

    aber an den ports liegt es glaube ich mal nicht weil ja alle anderen meiner Freunde in meine Crew joinnen können!

    ich bitte um Hilfe !
    Share this post

  2. #2
    Avatar von Toxp4ck Neuzugang
    Registriert seit
    Aug 2014
    Beiträge
    5
    also im englischen Forum hab ich gelesen dass man im Uplay bei EInstellungen - Netzwerk - Erlaube Uplay die Benutzung einer Proxy-Verbindung für den Zugang zum Inernet den Haken entfernen

    dann sollte man schauen ob Uplay in der Ausnahmeliste der Firewall hinzugefügt ist, denn dies ist meistens nicht der Fall.

    Und dann halt noch die Ports freigeben. UDP 3001 Incoming / Outgoing und für TCP: 80, 443, 13000, 13005, 13200

    habe das alles gemacht aber trotzdem funkioniert es bei mir nicht mit Crew joinen
    Share this post

  3. #3
    Avatar von Felaex Kam, sah und tippte
    Registriert seit
    Jul 2013
    Ort
    Hamm, NRW
    Beiträge
    105
    Nein an Ports kann das nicht liegen - wir haben das Problem auch öfters, dass einer, oder mehrere nicht nachjoinen können.
    Ab und zu gehts und ab und zu nicht - kann also nicht an iwelchen Ports liegen..
    Share this post