1. #1
    Avatar von Dragobee Neuzugang
    Registriert seit
    May 2014
    Beiträge
    16

    Maussteuerung zu schwach, Helikopter zu stark! Feedback

    Ich weiß nicht wo ich sonst meine ersten Eindrücke posten kann und ob das Feedback auch bei den richtigen Leuten ankommt, aber 2 Dinge in Watch Dogs haben mich eben echt gefrustet und aufgeregt.
    Zuerst einmal MUSS ich auf leicht spielen weil alles höher einfach nicht spielbar ist (schimpft mich halt n noob) und jetzt das warum.

    Die Maussteuerung ist unter aller Sau, die Mausbeschleunigung, die sich nichtt abschalten lässt, verhindert ein vernünftiges Spielgefühl und zwingt den Kontroller zu benutzen. Wie soll man damit vernünftig zielen können? Ganz schlechter Konsolenport. Ich weiß das man MouseSmoothing abschalten kann und so, aber die Maus bremst trotzdem enorm bei schnellen Bewegungen.

    Zum Heli, der andere Grund warum ich auf leicht Spielen muss.
    Der ist viel zu stark. Es gibt eine Mission (meine erste dieser art) bei der man vor Polizisten und einen Heli entkommen muss. Danke der tollen Steuerung *hust* hab ich gefühlt hundert Versuche gebraucht um das Fußvolk zu beseitigen oder denen zu entkommen. Der heli hats mir dabei fast unmöglich gemacht.
    Im Heli sitzt ein Sniper, will ich entkommen und hab kein Dach, killt der mich. Wenn der heli mich nicht sieht sucht der mich, auch noch Ok.
    Entferne ich mich vom Heli, ohne das der mich sehen kann, kreist der trotzdem permanent über meinem Kopf. Ich entferne mich 100m kommt der sofort zu mir, keine anderen Gegner könnten ihm sagen wo ich bin, sind nämlich alle tot.

    So eine kleinigkeit macht das Spiel unnötig schwer, der Heli sollte an der letzten bekannten Stelle kreisen und erst wenn man sich auffällig benimmt nachkommen.
    Ich weiß es ist erst release Tag, aber ich denke solche dinge sollte man sofort mitteilen und sollten sich vermeiden lassen, besonders was die Steuerung am PC angeht.
    Ein Spiel kann nämlich noch so gut aussehen, wenns sich wie nur wie n Schwamm steuern lässt ruiniert das alles und wenn die KI unlogische dinge macht kann das schon extrem den Spaß verderben.

    Ach und eine Kleinigkeit noch. Der Ingame Sound ist viel zu leise.
    Share this post

  2. #2
    Avatar von Animalm4st3r Neuzugang
    Registriert seit
    May 2014
    Beiträge
    20
    Mit der Maus habe ich keine Probleme, Spiele auf Realistisch und Steuern lässt sich damit sehr gut. Sniper im Heli? Knall ihn ab hurray Problem solved
    Share this post

  3. #3
    Avatar von Dragobee Neuzugang
    Registriert seit
    May 2014
    Beiträge
    16
    Realistisch ist ein Schwierigkeitgrad? Ich bezweifle das das die Steuerung verbessert! Den Sniper würde ich gerne abschießen, wenn ich ihn sehen könnte, der Heli trägt ja eine mini Sonne mit sich rum die sämtliche Sicht verhindert.
    Beweg mal deine Maus Ingame langsam, stoppe kurz und beweg sie dann so schnell du kannst. Du wirst sehen das die Maus stark gebremst wird und bei schnellen bewegungen viel zu langsam wird.
    Share this post

  4. #4
    Avatar von Dragobee Neuzugang
    Registriert seit
    May 2014
    Beiträge
    16
    Ich hab noch einen Fehler gefunden der ganz schön fahrlässig ist wie ich finde.
    Bei einer "Verbrechen erkannt" Mission hat jemand auf das Opfer geschossen (ich nicht), jemand hat die Polizei angerufen (warum auch nicht) und ICH wurde dafür gejagd.
    Share this post

  5. #5
    Avatar von klabauter_89 Junior Mitglied
    Registriert seit
    May 2013
    Beiträge
    34
    Zitat von S7u3pp1 Go to original post
    Ich hab noch einen Fehler gefunden der ganz schön fahrlässig ist wie ich finde.
    Bei einer "Verbrechen erkannt" Mission hat jemand auf das Opfer geschossen (ich nicht), jemand hat die Polizei angerufen (warum auch nicht) und ICH wurde dafür gejagd.
    Das ist kein Bug, das ist so Programmiert. Den sonst würden die Passanten auch die Polizei rufen wenn der NPC auf dich schießt während du in verfolgst!
    Share this post

  6. #6
    Avatar von Dragobee Neuzugang
    Registriert seit
    May 2014
    Beiträge
    16
    Sie könnten alternativ keine Polizei rufen.
    Share this post

  7. #7
    Avatar von LastBrotherhood Kam, sah und tippte
    Registriert seit
    Nov 2012
    Beiträge
    286
    Hab grad eine Lösung für das "Maus-Problem" gefunden:

    ZITAT AUS EINEM STEAM- GUIDE:

    How to get rid of mouse acceleration.
    This is a simple guide on how to get rid of that annoying mouse acceleration. There is no ingame option to turn it off and it can make the game rather annoying to play since it makes quick mouse movements move much more than you are used to. But lucky for you the fix is very easy:

    IMPORTANT: I reccomend you create a back up of the .XML just in case.

    Go to: documents/my games/Watch_Dogs

    Open the folders till you reach a single .XML file called GamerProfile.

    Right click on the file and select: Open with: Notepad

    Once opened look for "smoothness" (using control F helps)

    Change the data value from 1 to 0

    Save your changes.

    DONE! Mouse acceleration should now be disabled completely!

    (Quelle: http://steamcommunity.com/sharedfile.../?id=264128099)
    Bei mir klappts, so ist es echt viel besser!

    Mit den Helikoptern hatte ich noch keine Probleme.
    Share this post

  8. #8
    Avatar von Kr4th0s Neuzugang
    Registriert seit
    Nov 2012
    Beiträge
    3
    hilft das auch bei dem Problem das die maus so schwammig ist ??
    macht das genaue und schnelle aimen echt schwer und frustend

    is das einzige was mich an dem Game ziemlich nervt....sonst isses einfach nur Top
    Share this post

  9. #9
    Avatar von Dragobee Neuzugang
    Registriert seit
    May 2014
    Beiträge
    16
    Zitat von LastBrotherhood Go to original post
    Hab grad eine Lösung für das "Maus-Problem" gefunden:



    Bei mir klappts, so ist es echt viel besser!

    Mit den Helikoptern hatte ich noch keine Probleme.

    Sowas in der Art habe ich auch eingestellt. In einem anderem Guide hieß es mann soll Sensitivity von 0,9 auf 1 setzen und beide Smoothess optionen auf 0 stellen. Dieses Mausbremsen ist trotzdem vorhanden. Ich probier gleich mal deins aus.
    Der Heli, ohne Witz, ser sah mich nicht direkt und sagte auch noch die ganze Zeit das der nicht weiß wo ich bin. Ich will mich wegschleichen und der klebt an mir wie ein Klette. Ich musste erst ewig weit weg bevor ich endlich aus der such Zone raus kam, weil der Heli mir gefolgt ist wie wenn der an einer Leine hängen würde und gezogen wird.

    Edit:
    Ich hab das gerade mal so getestet wie du es geschrieben hast, keine besserung. Ich glaube das die Maus gebremst wird bei schnellen drehungen/bewegungen hat nichts mit der Mausbeschleunigung zu tun.
    Share this post

  10. #10
    Avatar von Bro-Chill Neuzugang
    Registriert seit
    May 2014
    Beiträge
    10
    Also ich habe damit keine Probleme, das Einzige, was jetzt gerade noch ist, ist, das mein Spieler manchmal automatisch weiterläuft, obwohl ich die Taste dazu garnicht drücke (Und ja, AUTO Sprint und Gehen ist auf aus gestelt). Hat irgendjemand ne Lösung dafür?
    Share this post