1. #1
    Avatar von Losspost Neuzugang
    Registriert seit
    May 2014
    Beiträge
    4

    Kann keine Online Missionen machen

    Ich habe nun schon 100 mal versucht diverse Onlinemissionen vom Hacking,beschatten bis zum Freien Spiel. Ich muss immer ewig warten und am ende bekomm ich nur die Meldung kein Spieler gefunden. Das ist langsam echt frustrierend. Da wartet man 10m und dan passiert gar nichts...

    ich habe die PC version
    Share this post

  2. #2
    Avatar von IksDrei Neuzugang
    Registriert seit
    May 2014
    Beiträge
    5
    Zitat von Losspost Go to original post
    Ich habe nun schon 100 mal versucht diverse Onlinemissionen vom Hacking,beschatten bis zum Freien Spiel. Ich muss immer ewig warten und am ende bekomm ich nur die Meldung kein Spieler gefunden. Das ist langsam echt frustrierend. Da wartet man 10m und dan passiert gar nichts...

    ich habe die PC version
    //Push habe das selbe Problem, kann keine Onlne Aufträge ausführen da nie ein Spiel gefunden wird !!!
    Share this post

  3. #3
    Avatar von Losspost Neuzugang
    Registriert seit
    May 2014
    Beiträge
    4
    Habe jeztz mal ein Ticket an den Support geschrieben und warte auf die Antwort
    Share this post

  4. #4
    Avatar von CaptainHawkins1 Neuzugang
    Registriert seit
    Jun 2014
    Beiträge
    2
    Ich habe das selbe Problem und habe gestern auch ein Ticket geschrieben, aber bis jetzt keine Antwort. Ich habe es mit Port Forwarding versucht und mit Firewall abschalten. Ich habe Systeminformationen weitergegeben und das Spiel so wie du beschrieben und trotzdem können sie nichts damit anfangen? Ich weiß das ist kein flächendeckendes sondern mehr ein selektives Problem das entweder mit dem Betriebssystem Windows 8.1 zu tun hat oder mit der Herkunft des CD-Keys, so weit meine Theorie.
    Share this post

  5. #5
    Avatar von fraglord88 Neuzugang
    Registriert seit
    Jun 2014
    Beiträge
    2
    Habe ebenfalls das gleiche Problem, dass ich keine Spieler finde in den Online Sessions. Habe auch die Portfreigaben durchgeführt, aber ohne Erfolg. Das einzige was bei mir funktioniert, ist die CtOS Mobile Herausforderung. Hier verbindet sich das Spiel nach ca. 1-2 Minuten ohne Probleme im Gegensatz zu den Modi Online Hacking, Beschattung, Entschlüsselung und Freies Spielen. Hab den Key für den PC über mmoga.de gekauft.
    Hat schon jemand eine Lösung?
    Share this post

  6. #6
    Avatar von DEPRESSED_AS_FK Forum Veteran
    Registriert seit
    Nov 2004
    Beiträge
    4.822
    Ihr könnt euch auch direkt an den Support wenden!


    Eine Meldung hier im Forum ist nicht gleichzusetzen mit einer Meldung beim Support.


    Daher gilt für dich und auch für alle: Parallel bitte immer ein Trouble-Ticket erstellen!

    Du beschleunigst die Lösungsfindung, wenn du gleichzeitig ein Trouble-Ticket beim Support eröffnen würdest.
    Bitte fülle das Formular der Support-Anfrage vollständig aus damit der Support dir qualifiziert und schnell helfen kann.

    Unsicher, wie dein Ticket aussehen soll?
    Spoiler:  Show


    Bitte dazu unsere Liste aller erforderlichen Informationen bei einem Verbindungsproblem beachten.

    Benutze einfach das CRT-Tool (DOWNLOAD) um alle notwendigen Information blitzschnell zu finden!
    [
    Erklärungsvideo]






    Der Fairness wegen, solltet ihr allerdings der Hotline auch etwas Zeit geben um auf eure Anfragen zu reagieren.
    Offizielle Öffnungszeiten der Hotline beachten: Mo.-Fr. zwischen 12:00 und 21:00

    C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs - log-Dateien mitschicken.
    Share this post

  7. #7
    Avatar von BigRob154 Neuzugang
    Registriert seit
    Nov 2013
    Beiträge
    9
    Das Problem habe ich auch. Es dauert eine Ewigkeit bis man Online spielen kann. Habe es die Tage nochmal versucht. Bestimmt 5 oder 6 mal angemeldet für Encryption. Hatte schon die Hoffnung aufgegeben und plötzlich tat sich etwas. Online Encryption One VS One.

    Entweder spielt das keiner Online oder die Server für die Spiele-Suche sind am Boden. An meiner Leitung / meinem System liegt es sehr wahrscheinlich nicht da es prinzipiell zu funktionieren scheint. Wäre toll wenn sich mal ein Offizieller melden würde mit einem wahrheitsgemäßen Status-Update.
    Share this post

  8. #8
    Avatar von wonderbag Neuzugang
    Registriert seit
    Jun 2014
    Beiträge
    1
    Habe auch dieses Problem, oder ein ziemlich ähnliches:
    Bei der Mission "Schlechter Beifahrer" komme ich zu dem Ort wo ich die Mission starten kann.
    Dann werde ich von einem anderen gehackt (H2irgendwas).
    Ich finde diesen und erledige diesen wie im Auftrag angewiesen wird.
    Danach startet die neue Mission "Online Hacking".
    Wie angewiesen soll ich in das Telefonmenue für den Online-Modus gehen.
    Dies tue ich. Jetzt bin ich in der Übersicht und kann auch nur "Online Hacking" auswählen.
    Hier passiert aber nichts.
    Gehe ich zurück, komme ich aus dem Menue "Online Aufträge" nicht mehr raus.
    Kann klicken was ich will. Mittlerer Mousebutton hat keine Wirkung wie untem im Menue angegeben.
    Auch Tasten werden nicht angenommen.
    Kann nur über den Taskmanager das Spiel abschiessen, damit ich wieder rauskomme.
    Wenn ich aber wieder diese Mission starte geht das selbe wieder von vorn los: Taskmanager und das Spiel beenden.
    Ich habe nun schon:
    - Ports geforwarded
    - Norton Internetsecurity-Firewall deaktiviert
    - Alle Daten verifiziert
    Bin jetzt am Ende von meinem Wissen und es nervt mich total, dass ich nicht den Online-Modus nutzen kann.
    Ticket ist gesetzt.
    Share this post

  9. #9
    Avatar von ShadowslayerXY Neuzugang
    Registriert seit
    Jun 2014
    Beiträge
    3
    Bei mir funktioniert die Mission nicht bei der ich den Typen in der Garage abholen soll komme auch problemlos dahin nur kann ich das Garagentor nicht öffnen und somit nicht fortfahren ab es schon mindestes 10 mal probiert aber jedesmal dasselbe. Hab den Support angeschrieben der hat gemeint ich soll mich an das Forum wenden. Hat jemand ne Lösung für mich?
    Share this post

  10. #10
    Avatar von BIG-M0EP Forum Veteran
    Registriert seit
    Mar 2013
    Beiträge
    4.669
    Du kommst auch richtig von der Seite der GASSE oder? Da muss ein HACK-symbol dann inmitte des otres auftauchen tut es bei dir nicht?!
    Share this post