Hi,

mein Problem ist folgendes:
Am Anfang ging das Spiel noch ganz gut, die Gitarre war nicht zu laut sondern eher zu leise. Dann hab ich die Einstellungen daran angepasst und alles war einige Tage lang perfekt. Seit Gestern bekomm ich den Sound der Gitarre aber nicht mehr leise, egal was ich einstelle.
Selbst wenn ich IRGENDWO ganz leicht gegen die Gitarre klopfe bekomme ich einen enormen Sound aus dem Spiel zurück.

Ich habe jetzt schon den Real-Tone-Cable-Gain auf -8db gestellt, was sich ja darin äußert das einfach die Aufnahmelautstärke des "Mikrofons"/Kabels in den Systemeinstellungen auf 0 gestellt wird. Null! Trotzdem reicht schon eine Berührung und ich höre lautstarkes, schwingendes Rauschen, das ich aber mit dem muten der Saiten wegbekomme - also ist es eine enorme Aufnahmesensitivität des Kabels.

Natürlich schramme ich wie blöd auf der Gitarre wenn ich die mit dem Spiel kalibriere. Stimmen geht auch ohne große Probleme, ist aber natürlich ein bisschen überfordert mit dem input.

Wichtig: Wenn ich das Real-Tone-Cable-Gain über 5db stelle, bekomme ich andauern ein fieses Fiepen und Rauschen im Spiel. Kaputt ist das Kabel allerdings nicht, denn wenn ich in den Einstellungen der Aufnahmegeräte in Windows einstelle, dass ich den Sound vom "Mikrofon"/Kabel im Kophörer höre (Listen to this device) und dann den Pegel auf 100% stelle, höre ich kein Rauschen, nur die Gitarre, wenn ich sie anschlage.

Daten zum System:
Windows 7 Ultimate
AMD Phenom X4 QuadCore 3,6Ghz
nVidia GTX560Ti
8GB RAM
Der USB-Controller bringt genug Leistung auf (500mA) und es hängt nichts anderes an ihm außer der Gitarre.


Code:
[Audio]
EnableMicrophone=1  //Habe ich angeschaltet damit ich nach dem Beenden des Spiels nicht immer mein Mikrofon wieder "neustarten" muss damit es funktinoiert.
ExclusiveMode=1
LatencyBuffer=2
ForceDefaultPlaybackDevice=
ForceWDM=0
ForceDirectXSink=0
Win32UltraLowLatencyMode=0
DumpAudioLog=0
MaxOutputBufferSize=0
Noch was: Ich kann das Spiel nicht auf 1280x1024 spielen. Es bleibt einfach bei seiner 16/9 Auflösung. Wie kann ich das ändern? Ich hab schwarze Balken oben und unten!