1. #1
    Avatar von NO.U_Libido Neuzugang
    Registriert seit
    Jun 2013
    Beiträge
    1

    [Uplay]Fehlerhaftes anmeldungsmenu

    Hallo, ich habe ein Problem:
    ich habe mir heute driver san francisco gekauft und muss mich ja bei ubisoft anmelden.
    Ich habe meine daten schon eingegeben und auf benuter erstellen geklickt aber irgendwie tut sich nichts.
    Dann habe ich das Forum geöff net udn war aufeinmal mit meinem anno account angemeldet.
    Die Produkt Registrierung funktionierte auch nicht den code kann man nirgendwo eintragen weil kein eingabefeld erscheint.
    Ich hoffe ihr könntet mir helfen trotz des leicht komplizietten Problem.

    LG Felix
    Share this post

  2. #2
    Avatar von CFlux Customer Response Team
    Registriert seit
    Jan 2013
    Beiträge
    297
    Hi n0n4m3pl4y3r und willkommen im Forum,

    hast du dich so versucht zu registrieren, sprich direkt über den Uplay Client?
    Wenn du dies bereits geschafft dann nutze diesen Account oder einen anderen um das Spiel an den Account zu knüpfen, den du haben möchtest.

    Falls du bereits einen Account besitzt an dem ein Spiel bereits gebunden ist, kannst du diesen Account ebenfalls benutzen (du kannst mehrere Spiele an einen Account binden)

    Um das Spiel zu aktivieren, klickst du bitte auf Einstellungen (Zahnrad) und wählst Produkt aktivieren aus.
    Dort den Key von Driver eingeben und schon ist das Spiel an deinen Account gebunden.



    Falls du noch Fragen haben solltest, dann nur her damit !

    Beste Grüße, CFlux
    Share this post