1. #1
    Avatar von TheSkyloosx3 Neuzugang
    Registriert seit
    Jul 2013
    Beiträge
    1

    [Patch] Ist es nötig die vorherigen Patches zu installieren

    Hallo liebe Community.

    Entschuldigt falls diese Frage schon hundert mal hier gestellt wurde, aber weder Google noch die Suchfunktion hilft mir weiter ;D

    Also hier meine Frage. Hab mir Far Cry 3 Digital Deluxe Edition gekauft und installiert.
    Hab gleich Patch 1.05 installiert.
    Meine Frage jetzt: ist es nötig die vorherigen Patches zu installieren?
    also von 1.00 - 1.01, von 1.01 - 1.02, etc.?
    Share this post

  2. #2
    Avatar von Gokux Moderator
    Registriert seit
    Feb 2004
    Beiträge
    3.309
    Hallo,

    eigentlich sollte jeder Patch auch die vorherigen Version beinhalten, also kurz gesagt: nein musst du nicht.
    Falls irgendwas nicht passen sollte, wird vmtl. eh auch der Auto-Updater beim Spielstart anspringen.
    Share this post

  3. #3
    Avatar von Clover_field. Kam, sah und tippte
    Registriert seit
    Feb 2010
    Beiträge
    759
    naja ich glaub bis Patch 1.02 musste man tatsächlich alle nacheinander laden und installieren.
    1.05 beinhaltete dann kumuliert 1.00-1.02 + 1.05
    Was ja auch wieder negativ aufgefallen war.

    FC3 beinhaltet einfach alles was man mit Internet falsch machen kann.

    Spielt das eigentlich noch irgendwer hier online ?
    Share this post