1. #1
    Avatar von PandaTo2013 Neuzugang
    Registriert seit
    Feb 2013
    Beiträge
    2

    [SOLVED/GELÖST] Uplay-Verbindung geht nicht/Hosts-Datei

    hab grad far cry 3 gekauft und installiert, jetzt wollte ich mich bei diesem uplay anmelden, aber der sagt, ich hab keine verbindung zum inetrnet....was soll ich tun??

    anfragen#: 130212-000923
    Share this post

  2. #2
    Avatar von DEPRESSED_AS_FK Forum Veteran
    Registriert seit
    Nov 2004
    Beiträge
    4.822
    Willkommen im Forum!

    wir melden uns so schnell wie möglich bei Dir.

    LG, Pixel
    Share this post

  3. #3
    Avatar von FunnyBunny_13 Kam, sah und tippte
    Registriert seit
    Jan 2013
    Beiträge
    686
    Hi PandaTo2013,

    127.0.0.1 static3.cdn.ubi.com
    127.0.0.1 ubisoft-orbit.s3.amazonaws.com
    127.0.0.1 onlineconfigservice.ubi.com
    127.0.0.1 orbitservice.ubi.com
    127.0.0.1 ubisoft-orbit-savegames.s3.amazonaws.com

    bitte überprüf und säuber einmal deine Hosts-Datei. Wie das genau geht, erfährst du HIER.

    LG,
    FunnyBunny_13
    Share this post

  4. #4
    Avatar von PandaTo2013 Neuzugang
    Registriert seit
    Feb 2013
    Beiträge
    2
    Danke, hat geklappt!!
    Share this post

  5. #5
    Avatar von Dark_Soldat Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    3
    hallo .

    ich habe ein ähnliches problem.
    ich habe farcry 4 jetzt zur hälfte durchgespielt. und seit dem der letzte patch kam kann ich das spiel nicht mehr normal verlassen. er zeigt mir immer an es wird gerade gespeichert... oder während eines speichervorgangs ist zb die schnellreise nicht möglich...auch ein zurückkehren zum hauptmenü ist nicht möglich... meine host datei ist nicht fehlerhaft, alles überprüft. und an der installation liegt es auch nicht da ich farcry komplett neu installiert habe....
    ich bin schonmal ziemlich froh das ich mmich überhaupt wieder mit uplay verbinden kann bzw inet habe. bei der installation des letzten patch ging mir so ca bei 80% immer wieder die inet verbindung flöten.....was kann ich tun ????
    Share this post

  6. #6
    Avatar von Dark_Soldat Neuzugang
    Registriert seit
    Dec 2014
    Beiträge
    3

    uplay patch fehlerhaft/ cloud funktioniert nicht?!

    hallo .

    ich habe ein problem.
    ich habe farcry 4 jetzt zur hälfte durchgespielt. und seit dem der letzte patch kam kann ich das spiel nicht mehr normal verlassen. er zeigt mir immer an es wird gerade gespeichert... oder während eines speichervorgangs ist zb die schnellreise nicht möglich...auch ein zurückkehren zum hauptmenü ist nicht möglich... meine host datei ist nicht fehlerhaft, alles überprüft. und an der installation liegt es auch nicht da ich farcry komplett neu installiert habe....
    ich bin schonmal ziemlich froh das ich mmich überhaupt wieder mit uplay verbinden kann bzw inet habe. bei der installation des letzten patch ging mir so ca bei 80% immer wieder die inet verbindung flöten.....was kann ich tun ????
    Share this post