1. #1
    Avatar von FkB.Exeman Neuzugang
    Registriert seit
    Aug 2007
    Beiträge
    5

    Yeti der Freund von Ubi/GRFS!!

    erst mal hallöchen an alle yeti geplagten

    es war echt zum verzweifeln!! also seit patch 1.1 war es bei mir so das nach installieren des selbigen über den ubilauncher das spiel vom yeti besuch bekam und das starten mit yeti fatal error verwigertesomit was spielen dann nicht mehr möglich!! seltsamerweise hat das spiel in der 1.0er version tadelos funktioniert neben einiger kleinere probleme im coop/multi und ein oder zwei abstürze im single! nun hatte ich also das spiel seit erscheinen im 1.0er zustand gelassen da es so startete und ich auch coop mit meinen jungs zocken konnte(was nebenher gesagt mega viel spass macht), die auch das selbige im 1.0er zustand gelassen haben!!!
    nun kam aber das problem zustande das ein kumpel dazu kam und das spiel in unwissenheit der probleme über den launcher gepatcht hatte bis auf version 1.4!
    seltsamerweise funktionierte es bei ihm ohne probleme! nun....dachte ich vielleicht ist ja mit 1.4 das problem weg!? also patchte ich auch!
    erfolg des ganzen.....könnt ihr euch denken.....return of the yeti
    nun haben wir gestern 4 stunden zusammen(über ts) versucht es zum laufen zu bewegen! alle im forum beschriebenen hilfen getestet!! also treiber Grafik(3X470gtx), sli an/aus, treiber sound, soundkarte deaktiviert, profil löschen und und und......erfolg gleich null
    yeti verweigert den start des games!!
    ende des ganzen war beide haben wir deinstalliert und neuinstalliert!! wollten halt im 1.0er zustand weiter zocken!! aber nix war...seltsamerweise verwigert der launcher online den start in der 1.0er da ein patch zum spielen nötig wäre!!

    nun kommts:

    gut dachte ich was solls versuchen wir es noch einmal!! also game war in frischer NEUINSTALLATION, und OHNE erstelltem profil!!
    die patches hab ich dann von der ubiseite runtergeladen und gespeichert!!
    also patch 1.1 installiert und mit dem launcher im OFFLINE modus das spiel gestartet und geprüft ob es läuft!!....erfolg!!spiel lief
    weiter mit 1.2 und das gleiche wiederholt!...erfolg spiel lief!!.....patch 1.3 und 1.4 auf selbige weise und beides mit erfolg!
    nun das ganze im ONLINE modus gestartet und es lief auch!!
    dann hab ich ein profil erstellt mit selbigen namen wie zuvor!!
    das spiel beendet und unter eigene dateien/dokumente/ubisoft/tom clancy's ghost recon future soldier nachgeschaut!
    dort war jetzt unter profiles/%euer name% ein ordner mit einer zahlenfolge erstelt worden
    dort habe ich die profildaten meines alten profil eingefügt bzw überschrieben
    nach erneutem startversuch STARTET das spiel ohne probleme????!!!!!
    nun sag mir von euch ubileuten noch mal einer das yeti problem hat mit inkompatibeler hardware zu tun!!!??
    das problem ist eindeutig im bereich der profildaten und deren verbindung mit dem ubilauncher zu suchen!! und ich bin kein experte!!
    hoffe kann mit dieser beschreibung ein paar von euch yeti gepagten helfen und vielleicht klappt es so ja bei euch auch endlich mit version 1.4
    hoffe auf erfolgsmeldungen

    grüsse exeman
    Share this post

  2. #2
    Avatar von FkB.Exeman Neuzugang
    Registriert seit
    Aug 2007
    Beiträge
    5
    bitte in pc forum verschieben!!! sorry mein fehler!!!
    Share this post