1. #1
    Avatar von Tiefflieger16 Neuzugang
    Registriert seit
    Dec 2005
    Beiträge
    15
    Hey ho,

    soeben ist das frisch ersteigerte Packet bei mir gelandet... SH4 installiert ... UBM installiert.

    START! ... naja nicht wirklich.
    Der will von mir einen Unlook Code haben ... aber wo find ich den?

    <span class="ev_code_RED">BITTE UM SCHNELLE HILFE!</span>
    Share this post

  2. #2
    Avatar von Tiefflieger16 Neuzugang
    Registriert seit
    Dec 2005
    Beiträge
    15
    Hey ho,

    soeben ist das frisch ersteigerte Packet bei mir gelandet... SH4 installiert ... UBM installiert.

    START! ... naja nicht wirklich.
    Der will von mir einen Unlook Code haben ... aber wo find ich den?

    <span class="ev_code_RED">BITTE UM SCHNELLE HILFE!</span>
    Share this post

  3. #3
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    @Tiefflieger16

    mit dem aktuellen patch 1.4 sollte das problem behoben sein! und diesen findest du hier! ich hoffe ich konnte dir helfen.

    gruß roteroktober
    Share this post

  4. #4
    Avatar von Tiefflieger16 Neuzugang
    Registriert seit
    Dec 2005
    Beiträge
    15
    1A

    ...aber ist dann nicht UBM wieder weg?

    EDIT:
    Jup, UBM ist dann wieder weg
    Weiß jemand wie ich die serials, Keys finde?

    Irgendwo müssen die doch stehen
    Share this post

  5. #5
    Avatar von cook1960 Kam, sah und tippte
    Registriert seit
    Mar 2007
    Beiträge
    774
    Was ist denn UBM?
    Share this post

  6. #6
    Avatar von Tiefflieger16 Neuzugang
    Registriert seit
    Dec 2005
    Beiträge
    15
    Das Add On, U Boot Missions. (v1.5)
    Share this post

  7. #7
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    @Tiefflieger16

    da habe ich dir ja eine total falsche auskunft gegeben... das add-on habe ich garnicht bei dir für "voll" genommen, damit hast du ja schon den aktuellsten patch drauf - den patch 1.5

    wenn das problem immer noch besteht mach mal folgendes:

    alles wieder löschen...einschließlich den ordner sh4 in eigenen dateien, dann sh4 installieren, wenn du es wünscht den deutsch sprachpatch, dann den patch 1.4 weil der kickt die sicherheitsabfrage (eingabe des codes). nach dieser installation kannst du schon mal testen, ob es schon funktioniert. wenn ja dann kannst du ganz beruhigt das add-on installieren.

    gruß roteroktober
    Share this post

  8. #8
    Avatar von Tiefflieger16 Neuzugang
    Registriert seit
    Dec 2005
    Beiträge
    15
    öhm,

    dieser müll kommt erst mitm Add On
    Sprachpatch +1.4 alleine laufen ...
    Will aber endlich die deutschen U-Boote...
    Share this post

  9. #9
    Avatar von roteroktober200 Foren-Trockenfleisch
    Registriert seit
    Apr 2007
    Beiträge
    8.372
    der code steht doch auf der verpackung der CD, oder?

    schau mal hier! etwa in der mitte diesen threads, was "voyager" dazu schreibt

    das bekommen wir schon hin!
    Share this post

  10. #10
    Avatar von Tiefflieger16 Neuzugang
    Registriert seit
    Dec 2005
    Beiträge
    15
    Mh... da schein ich wohl den Falschen key zu haben ... oder ich hab ihn noch nicht gefunden^^

    Wobei ich schon alle Zahlen die irgendwo auf der verpackung/ DVD / Heft stehen durchprobiert ...
    hab grad den Ebay verkäufer ne nachricht geschrieben. Mal sehen ob der mir auf der suche nach dem verlorengeglaubern Key helfen kann.


    Aber danke für den link ... jetzt weiß ich wenigstens das ich keinen Fehler gemacht habe

    ... Aber mal ehrlich, mit SH I - III ab ich in der ganzen Zeit weniger Probleme gehabt als heute mit SH IV.
    Ich hatte SH4 mal ausgeliehen als es GANZ neu war ... und war sowas von entäuscht, eindeutig zu wenig Spaß zwischen den BUG´s.
    Mal sehen was sich in mehr als einem Jahr getan hat

    <span class="ev_code_RED">EDIT</span>

    Hab den Serial Code bekommen
    Hab den natürlich auch grade ausprobiert ...
    Ergebnis:
    Activation FAILED: unknown error



    WILL MICH UBI TOTAL VERARSCHEN ?!?

    Vorher stand da weningstens das der Key falsch ist ... sehr geil ... Passwort nicht falsch, aber gehen tuts auch net.
    Share this post