PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Starforce - Probleme



tr00nx
27-01-06, 11:08
Hallo,

habe die Beta und Key bekommen, wenn ich das Spiel starte kommt nur Straforce und ab dann gehts nicht mehr weiter. Dort habe ich die Wahl zwischen Automatisch oder Manuell, beides funktioniert nicht.
Kann jemand helfen?

tr00nx
27-01-06, 11:08
Hallo,

habe die Beta und Key bekommen, wenn ich das Spiel starte kommt nur Straforce und ab dann gehts nicht mehr weiter. Dort habe ich die Wahl zwischen Automatisch oder Manuell, beides funktioniert nicht.
Kann jemand helfen?

HeBu27
27-01-06, 12:23
Das selbe Problem hatte ich auch. HAb ewig rumprobiert und nix hat geholfen. Dann hab ich gefrustet aufgegeben, und nach einer stunde einfach nochmal probiert. (hab die heroes exe datei manuell angeklickt, purer abergöaube.. http://forums.ubi.com/infopop/emoticons/icon_smile.gif und TADA, aktivierung angenommen!
Liegt vielleicht am anderen Ende der Aktivierungsstelle, wahrscheinlich einfach überlastet im Augenblick.
Gib die Hoffnung nicht auf! Immer wieder probieren.

tr00nx
27-01-06, 13:53
Man mag es nicht glauben, aber es lag an den Strichen (-) im Code!
Sowas hätte man jamit angeben können, naja, nun gehts ja :-)

Thom19
27-01-06, 15:04
Bitte, beschränken wir Fragen und Probleme zur Beta wieder auf den Diskussionsthread. (http://forums-de.ubi.com/eve/forums/a/tpc/f/8561015103/m/9431021893)

Vielen Dank http://forums.ubi.com/infopop/emoticons/icon_smile.gif

http://img479.imageshack.us/img479/944/smiliec9je.gif http://img479.imageshack.us/img479/8025/smiliel0qw.gif http://img477.imageshack.us/img477/3814/smilieo5fm.gif http://img406.imageshack.us/img406/6614/smilies2oh.gif http://img477.imageshack.us/img477/1015/smiliee3st.gif http://img478.imageshack.us/img478/6421/smilied3eb.gif