PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit den Außentorpreserven



Tiefflieger16
28-06-08, 14:22
Hallo,

Torpedomäßig ist mein Boot nun so ausgestattet.

http://www.bilder-hochladen.net/files/thumbs/256o-2c.jpg (http://www.bilder-hochladen.net/files/256o-2c-jpg.html)

Vieleicht bin ich zu doll an SH III gewöhnt aber ich bekomm die Außenreseven nicht zu der normalen Reserve gezogen (wie bei SH III).

Da kann mir dich sicher jemand helfen ^^

Tiefflieger16
28-06-08, 14:22
Hallo,

Torpedomäßig ist mein Boot nun so ausgestattet.

http://www.bilder-hochladen.net/files/thumbs/256o-2c.jpg (http://www.bilder-hochladen.net/files/256o-2c-jpg.html)

Vieleicht bin ich zu doll an SH III gewöhnt aber ich bekomm die Außenreseven nicht zu der normalen Reserve gezogen (wie bei SH III).

Da kann mir dich sicher jemand helfen ^^

westum12
28-06-08, 20:56
Hallo auf dem Bild ist zu Sehen das du unter Wasser bist an die Torpedos kommst du nur über Wasser.

Mit freundlichen Grüßen. Westum12

Tiefflieger16
29-06-08, 02:41
Super Danke http://forums.ubi.com/infopop/emoticons/icon_smile.gif

TMMaster
10-01-09, 19:46
Hatte auch im aufgetauchten Zustand schonmal Probleme mit dem Nachladen.


Meine Vermutung ist, daß man die Außentorpedos zunächst in die Innenreserve ziehen muß, nicht auf die Rohre selbst.
Das scheint zu funktionieren.


Diese Konstruktion erhöht den Schwierigkeitsgrad IMHO enorm.
Dazu kommt dann auch noch, daß beim Add On uBoat Missions offenbar serienmäßig Probleme mit dead torpedos simuliert werden, was mich doch ziemlich überrascht hat.