PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Radar und Sonar funktionieren nicht (Geleitzug Tutorial)



nw_1960
03-04-07, 00:53
Guten Morgen,

folgende Einsteigerfrage:
Wenn ich versuche den Geleitzugangriff aus der Tutorialmission zu spielen, kann ich aufgetaucht das Radar, und abgetaucht das Sonar per Mouse Klick nicht einschalten. Handelt es sich hier um einen Bug oder liegt eine Fehlbedienung vor?
(SH4 + Patch 1.1)

Blackbird_402
03-04-07, 01:16
Originally posted by nw_1960:
Guten Morgen,
folgende Einsteigerfrage:
Wenn ich versuche den Geleitzugangriff aus der Tutorialmission zu spielen, kann ich aufgetaucht das Radar, und abgetaucht das Sonar per Mouse Klick nicht einschalten. Handelt es sich hier um einen Bug oder liegt eine Fehlbedienung vor?
(SH4 + Patch 1.1)

Naja Bug oder falsche Beschreibung beim Radar. In der Tutorialmission gibt es kein Radar (Ansonsten bedienung mit "POS 1" und "Ende").

Beim Sonar muss man mindestens 20 Meter Tief sein damit es funktioniert (auch mit "POS 1" und "Ende" bedienbar). Steht aber auch niergends im Handbuch so das man da von selbst nicht draufkommt.

Hab damals auch ewig gesucht da ja in der Tutorialbeschreibung Radar steht.

Mogwai821982
03-04-07, 01:18
Mit welcher U-Boot Klasse versuchst du es? Die Porpoise Klasse besitzt zwar die Stationen, hat aber weder Radar noch Sonar Installiert! Kleiner Tip: Immer erst im Reparatur Screen nachsehen ob Radar verfügbar ist.

nw_1960
03-04-07, 02:51
danke für Eure Erklärungen, werde es heute Abend dann mal austesten bzw. ausprobieren.
Gruss

Norbert