PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : sh3 mit gwx stürtzt ab



Exorzist29
19-09-08, 06:00
Hey Leute,

habe auch ein Problem bei der Installation von GWX2...
und zwar kommt bei mir,nachdem ich die gwx2.exe aufgeführt habe nach der Hälfte der Installation folgene Fehlermeldung:

D:\Programme\Ubisoft\SilentHunterIII\data\Sea\NKBL _\NKBL__T04.tga

An error occurent while trying to copy a file:
The source file is corruptet.

kennt jemand diese Meldung?
Ich habe vor der Installation sh3 gelöscht(auch den Ordner in eigene Dateien)und neu installiert und alle Schritte befolgt.am patch kanns auch nicht liegen.

hab den Fehler dann ignoriert,aber wenn ich danach das Spiel starte und eine neue Karriere beginne,stürzt das Spiel immer nach dem laden der Mission ab.

kann mir jemand helfen???

danke

Exorzist29
19-09-08, 06:00
Hey Leute,

habe auch ein Problem bei der Installation von GWX2...
und zwar kommt bei mir,nachdem ich die gwx2.exe aufgeführt habe nach der Hälfte der Installation folgene Fehlermeldung:

D:\Programme\Ubisoft\SilentHunterIII\data\Sea\NKBL _\NKBL__T04.tga

An error occurent while trying to copy a file:
The source file is corruptet.

kennt jemand diese Meldung?
Ich habe vor der Installation sh3 gelöscht(auch den Ordner in eigene Dateien)und neu installiert und alle Schritte befolgt.am patch kanns auch nicht liegen.

hab den Fehler dann ignoriert,aber wenn ich danach das Spiel starte und eine neue Karriere beginne,stürzt das Spiel immer nach dem laden der Mission ab.

kann mir jemand helfen???

danke

Diving_Duck
19-09-08, 06:52
Moin,

die Fehlermeldung bezieht sich möglicherweise nicht auf die von Dir angegebene Datei, sondern auf eines der Installationspakete. Da es sich bei dieser Datei lediglich um eine Textur handelt, kann das keinen CTD verursachen. Hast Du vor der Installation mal mit MD5Compare die Hash codes überprüft? Sollte sich dabei ein Fehler herausstellen, lade die betroffende *.bin noch mal herunter.

MfG,
DD

Exorzist29
21-09-08, 10:34
hattest recht.habs nochmal runtergeladen,jetzt funktioniert alles.danke...