PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kann Heroes5-Update 1.5 -> 1.6 nicht installieren - Fehlermeldung im Text



Kringel1982
30-06-08, 17:28
Hi Leute!

Ich bin seit Samstag stolzer Besitzer der Heroes of Might and Magic Complete Edition und hab mich bisher gefreut wie ein Schneekönig im Winter http://forums.ubi.com/infopop/emoticons/icon_biggrin.gif

Montag abend habe ich dann festgestellt, dass es für HoMM5 ein Update von Version 1.5 auf 1.6 gibt - der AutoUpdater lädt es runter. Die Installation des Patches schlägt aber jedes Mal fehl. Folgende Fehlermeldung tritt auf:
---------------------------
Heroes of Might and Magic V Patch 1.6
---------------------------
Eine Support-Datei 'C:\DOKUME~1\Besitzer\LOKALE~1\Temp\{20071984-5EB1-4881-8EDB-082532ACEC6D}\SendStats.exe' für eine Installation
konnte nicht installiert werden.

Zugriff verweigert


---------------------------
OK
--------------------------- Kennt jemand diesen Fehler und weiß, wie man das in den Griff bekommt? Ich habe schon geprüft, ober der Download kaputt ist, habe von anderen Quellen herunter geladen und auch die FAQ von Ubisoft durchwühlt... Es hilft alles nix!

Grüße von nem recht verzweifelten Fan,
der Kringel

elohim1971
28-09-08, 14:34
Hab das selbe Proble,

Es scheint dir ja keiner geantwortet zu haben :-(

lg,
elo

Kringel1982
29-09-08, 04:42
Moin, moin!

Ich habe das nach einigem Hin und Her doch ans Laufen bekommen... Ich sitze aber gerade auf Arbeit - wenn ich wieder zuhause bin, checke ich das mal und schreibe dann was dazu!

moc-ibu
21-12-08, 07:42
um den Fehler zu vermeiden, starte den Updater als Administrator. In Vista RMK auf das Programm "H5_MapEditor.exe" und im Kontextmenü "als Administrator ausführen" auswählen. PW eingeben und weitermachen.