PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : probleme mit GWX



Kruthi2007
31-07-07, 12:43
hi,

ich hoffe meine Frage ist nicht allzu dumm.

Habe mir Silent Hunter III gekauft, (keine Ahnung welche Version und wo ich diese Info her bekomme),
dann folgenden patch installiert,

http://www.ubi.com/DE/Downloads/Info.aspx?dlId=1230

und mir GWX von folgendem Link gezogen.

http://forums-de.ubi.com/eve/forums/a/tpc/f/2371008762/m/1331035675

Nachdem ich den patch erfolgreich (jedenfalls ohne Fehlermeldung) installiert hatte, habe ich mich an GWX versucht.
Die fünf BIN Dateien und die exe in C:\Programme\Ubisoft\Neuer Ordner kopiert und versucht zu starten, das Zielverzeichnis(Ort des Original Spiels) angegeben, bekomme jedoch dann die Fehlermeldung: "Fehler beim Lesen der Quelldatei....evtl. Beschädigt" usw.

Liegt es an meiner vielleicht komischen Originalversion, dem Patch, der GWX Datei oder bin ich wirklich nur zu blöde?

Für hilfreiche Antworten währe ich dankbar

ppontius
31-07-07, 13:34
Moin Kruthi2007,

die Fehelermeldung: "Fehler biem Lesen der Quelldatei..." lässt darauf schließen, dass es sich wohl um ein Problem mit dem runtergeladenen GWX-Mod handelt.
überprüf am besten nochmal die Größen der einzelnen '.bins:

1 - 159.24 MB
2 - 160.00 MB
3 - 160.00 MB
4 - 160.00 MB
5 - 151.06 MB

exe - 485.50 KB


Dannach dann noch die GWX103.exe rüber, dann bist du mit diesem Mod auf dem neuesten Stand.
Demnächst kommt wohl 1.04 raus http://forums.ubi.com/infopop/emoticons/icon_wink.gif


Gruß,
pontius

Edit: Alternativer Download für die GWX-Datein (http://hosted.filefront.com/jimbuna/2020927)