PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme mit dem Patch1.4b



mattew941994
11-01-09, 03:52
Ich habe mir ja vor kurzem LSH (v3.0 und v3.4) runtergeladen, dazu den Patch, der in der Installertionsbeschreibung gefordert wird (patch1.4b).

Ich kann den Patch aber nicht installieren, immer wenn ich den Installer öffne und immer "Next" drücke, dann erscheint, nachdem man die Pfadangabeeinstellen kann (ich lasse sie immer auf Standart, wo mein SH III auch ist), folgende meldung:



This program cannot update the installed version of Silent Hunter III EMEA DVD v1.0 to v1.3 because of the following reason:

C:\Programme\Ubisoft\Silent HunterIII\MissionEngine.dll: unknown version.



was soll ich jetzt tun?
weiter als Einzelkämpfer durch die Weltmeere streifen?
Oder kennt jemand eine Lösung für dieses Problem?

alfudet
11-01-09, 04:00
Welche Version von SH3 hast Du denn.

Wenn eine neuere Version dann ist der Patch enthalten. Starte mal Dein SH3 und dann wird Dir in der Hauptmenueansicht unten rechts die Versionsnummer angezeigt.

mattew941994
11-01-09, 04:14
Ich habe v1.4, geht LSH damit auch?
Was ist denn der Unterschied zwischen v1.4 und v1.4b?

alfudet
11-01-09, 04:54
Geht mit LSH3.

Es gibt keinen Unterschied.

mattew941994
11-01-09, 05:20
Vielen dank alfudet,
und noch fette Beute!