PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Savegames lassen sich nicht mehr starten



vivalaleche
27-08-07, 12:59
Habe mir vor einigen Tagen Silent Hunter III inkl. dem GWX Mod installiert. Bin jetzt auf meiner 11. FF und es hat bis anhin alles reibungslos funktioniert, doch seit gestern kann ich meine Savegames nicht mehr starten, egal welches ich zu laden versuche. Das heisst es funktioniert alles bis zu der Stelle (kurz bevor das Spiel anfangen sollte) wo es heisst: Noch nicht so lange her... Dann verharrt das Spiel ungefähr 20 Sekunden und anschliessend kommt eine Fehlermeldung das Silent Hunter einen Fehler festgestellt hat und beendet werden muss (benutze Vista) und ich werde auf den Desktop geworfen.
Leider kann ich keine genaueren Angaben liefern, aber vielleicht hatte schon mal jemand ein ähnliches Problem und weiss Rat? Danke im voraus...

vivalaleche
27-08-07, 12:59
Habe mir vor einigen Tagen Silent Hunter III inkl. dem GWX Mod installiert. Bin jetzt auf meiner 11. FF und es hat bis anhin alles reibungslos funktioniert, doch seit gestern kann ich meine Savegames nicht mehr starten, egal welches ich zu laden versuche. Das heisst es funktioniert alles bis zu der Stelle (kurz bevor das Spiel anfangen sollte) wo es heisst: Noch nicht so lange her... Dann verharrt das Spiel ungefähr 20 Sekunden und anschliessend kommt eine Fehlermeldung das Silent Hunter einen Fehler festgestellt hat und beendet werden muss (benutze Vista) und ich werde auf den Desktop geworfen.
Leider kann ich keine genaueren Angaben liefern, aber vielleicht hatte schon mal jemand ein ähnliches Problem und weiss Rat? Danke im voraus...

Tomtilom
27-08-07, 15:11
Das kommt mir doch arg bekannt vor...

Bei mir war es auch die 11. FF und nix ging mehr. Habe die 11. mehrmals gespielt, gespeichert, die Savegames waren alle fürn Eimer. http://forums.ubi.com/images/smilies/16x16_smiley-mad.gif

Habe XP, aber leider keine Lösung. http://www.ubisoft.de/smileys/1.gif

Gruß Tomtilom!

pipo1957
27-08-07, 16:59
Habt ihr dem Spiel etwas mit dem ModEnabler oder selbst neue Dateien hizugefügt <--->(entfernt)!!!!!!
(Schiffe- Flieger oder dergleichen)
dann nähmlich startet ein gespeichertes Spiel wenn du auf See bist nicht.
http://forums.ubi.com/infopop/emoticons/icon_rolleyes.gifVeränderungen in der Dateistrucktur immer im Heimathafen vornehmen. http://forums.ubi.com/infopop/emoticons/icon_wink.gif

vivalaleche
28-08-07, 11:47
Also ich hab nie was an den Dateien geändert, einfach das game installiert, auf 1.4 gepatched und dann den Mod drüber installiert...

Naja vielleicht hat ja noch einer eine Idee?

Tomtilom
29-08-07, 14:08
Richtig, bei mir auch. GWX gezogen, gepatcht und bis heute sonst nix verändert. Null, nada, nöscht.

Bin jetzt bei der 14. FF und das Problem ist weg. Konnte nur bei der 11. nichts laden.

http://www.ubisoft.de/smileys/37.gif
http://www.ubisoft.de/smileys/1.gif

Ich glaube ich schenke mir jetzt mal einen kleinen ein....