PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : HILFE Prinz rennt super langsam



Spide00de
08-12-05, 16:20
hi, habe ein problem mit meinem notebook, der prinz läuft einfach viel zu langsam und träge, habe das game schon auf meinem pc gezockt und kenne daher den unterschied.

ich habe ein samsung x20 1600MHz 512MB und eine x600 grafikkarte, sollte doch eigentlich gut laufen.
Spiele mit netzteil. An den grafikeinstellungen kann es nicht liegen habe schon alles auf low gestellt und die auflösung runter gedreht, trotzdem läuft er nur super langsam. Treiber sind auch neu.
Habe das selbe problem mit Warrior Within.

Hoffe ihr könnt mir weiter helfen.

MFG Spider

Corona.Extra
08-12-05, 17:13
Hallo Spide00de!

Das Spiel kann auf einem Notebook funktioieren, muss es aber nicht, das könnte die Ursache deines Problems sein.
Hast Du eine Möglichkeit es auf einen PC zu spielen?

Fall_of_Babylon
08-12-05, 17:44
Hello Spide00de http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Das liegt eventuell daran, dass du die bei ATI-Mobility-Radeons verfügbare Powerplay-Option deaktiviert hast. Schau mal unter Anzeige->Einstellungen->Powerplay nach. Dort sollten Einträge wie "Powerplay aktivieren/deaktivieren" stehen oder ein Schieberegler -> diesen auf Hoch/Maxiumum stellen.
Die Powerplay-Funktion ist nützlich, wenn man z.B. nicht gerade eine grafikkartenbelastende Operation durchführt d.h. auf Deutsch: Wenn man nicht gerade gamed, dann kann mit der PP-O Strom bzw. Akku gespart werden.
Viel Spass beim Gamen!
PS: Ich spiele auch auf dem Notebook http://forums.ubi.com/infopop/emoticons/icon_smile.gif

Spide00de
09-12-05, 04:48
hi, spiel mit netzteil, mein akku ist dann nicht drinnen. Und powertplay steht auf maximale leistung wenn das netzteil drinnen ist, daran kann es also auch nicht liegen!

Weiß echt nicht mehr weiter.... sehr ärgerlich das ganze.

Wenn ich beginne zu spielen rennt er auch noch in der richtigen geschwindigkeit, erst nach ca. 5 min fängt er dann aber auf einmal an total langsam zu laufen.
Außerdem laufen video sequenzen dann auch nicht merh syncron mit den bewegungen (mimik, gestik) des prinzen.
Erst kommt dann der audiokommentar und dann die bewegungen des prinzen.

Also irgendwas ist da richtig faul. Weiß auch das es mit laptop gk zu problemen kommen kann, aber da muß es doch eine Lösung geben....

Corona.Extra
09-12-05, 07:28
Stell einmal unter den Grafikoptionen im Spiel "VSync" aus, vielleicht hilft das weiter.

Spide00de
10-12-05, 04:33
hab ich auch schon probiert... bringt leider auch nichts...

mblmg
10-12-05, 04:51
hast du schonmal versucht ne normale Tastatur ans Notebook anzuschließen? also ich mein ne externe.
Ich kann mir nämlich ehrlich gesagt nicht Vorstellen, dass das an irgendwelchen Grafikoptionen liegen soll. wenn das nicht geht liegts wohl an irgendeinem notebookchip...

Fall_of_Babylon
13-12-05, 17:16
Sicher liegt das Problem an der GraKa!
Ich habe selbst eine ATI Mobility Radeon x700 128mb und mit dieser tritt das Problem bei falschen Treibereinstellungen auch auf. Dieser Modus (Powerplay) deaktiviert einige der GraKa-Optionen oder Pipelines usw. Damit soll eigentlich Strom/Akku gespart werden. Aber wie's scheint, ist irgendetwas in den Treibereinstllungen falsch. Versuch mal den allerneusten ATI-Mobility-Radeon-Treiber zu installieren.
Sonst schreib 'ne kurze Mail mit Beschreibung deines Problems an den Support von ATI.
Wenn es tatsächlich nicht an der GraKa liegen sollte, versuch mal die Energieoptionen (Systemsteuerung) zu verändern. Normalerweise ist maximale Leistung eingestellt, wenn aber eine niedrigere Option ausgewählt ist, kann es dazu führen, dass der Rechner nicht mehr mit dem Rechnen der Game-Engine zurecht kommt (recht, recht, recht... http://forums.ubi.com/infopop/emoticons/icon_wink.gif)
Die PoP-Engine wird, anstatt zu ruckeln, langsamer, d.h. sie passt sich dem Prozessor bzw. dessen Geschwindikeit an.